[SOLVED] Can't Control RGB on Wraith Spire RGB

AlphaCloud_X

Prominent
Sep 3, 2019
14
0
520
1
So pretty much I have the amd ryzen 7 2700 and I am using the included cooler. I was able to connect the rgb cable to the "Led_Cpu" header on my mobo but Gigabytes Rgb fusion isn't working and changing the colours in the bios also doesn't seem to work. I have some attached images showing the issue. It will only stay in the green colour for some reason.



The core components of my system are:
Amd ryzen 7 2700
Gigabyte b450m ds3h mobo
500w psu

Any idea how I would be able to control the lighting on it or how I could fix it?
 
Note: A unique version of the Wraith Max cooler with RGB programmable LED is also available as a pre-installed thermal solution in select partner systems. If you have one of these pre-installed Wraith Max coolers that use USB-based RGB control, you can
download the RGB illumination control utility for AMD Wraith Max cooler from CoolerMaster . This utility will not work on boxed Wraith Max coolers purchased at retail, which require motherboard software support for RGB control.
did you read this on the main webpage?
Also did you install the latest motherboard driver: B20.1015.1 ?

https://www.gigabyte.com/nl/Motherboard/B450M-DS3H-rev-10/support#support-dl-utility
 
Can you dive a bit into the bios settings?

For Gigabyte motherboards

Click on the Peripherals menu option and look for RGB Fusion near the top of the list. RGB Fusion will have several different options to change the LED lighting mode, but just select Off to deactivate the RGB entirely.

I know this sais deactivate, but maybe flick it on to activate.

If thats not the case you might want to try out another rgb cooler.
 

AlphaCloud_X

Prominent
Sep 3, 2019
14
0
520
1
Can you dive a bit into the bios settings?

For Gigabyte motherboards

Click on the Peripherals menu option and look for RGB Fusion near the top of the list. RGB Fusion will have several different options to change the LED lighting mode, but just select Off to deactivate the RGB entirely.

I know this sais deactivate, but maybe flick it on to activate.

If thats not the case you might want to try out another rgb cooler.
OK i'll give it a try
 

AlphaCloud_X

Prominent
Sep 3, 2019
14
0
520
1
Can you dive a bit into the bios settings?

For Gigabyte motherboards

Click on the Peripherals menu option and look for RGB Fusion near the top of the list. RGB Fusion will have several different options to change the LED lighting mode, but just select Off to deactivate the RGB entirely.

I know this sais deactivate, but maybe flick it on to activate.

If thats not the case you might want to try out another rgb cooler.
So I gave it a try but the light doesn't turn off at all. I turned off the light option in the bios + software and it is still green .


Also, I have a rgb button on the front of my case(deep cool matrix 55) and would it be possible to hook up the rgb connector from the fan to the case controller thing?
 

ASK THE COMMUNITY

TRENDING THREADS