Can't copy file: Access Denied.... Help?

skishop69

Distinguished
Apr 7, 2010
24
0
18,510
0
Ok, I've got a brand new system I just built and my fiance's crashed sometime ago. She has all of her music on it and wants it back. I hooked her HDD to my system using a USB2.0 box and have no problem accessing the drive or copying pictures to my system. If I try to copy music, I get Access Denied. I have file sharing enabled, have unchecked 'read only' in her files and still get the same message. I thought it might have something to do with them being iTunes, but I have tried Sound Taxi, Imgburn and a few others to copy or convert them and I get the same message. Any one have any ideas as to what I need to do here? I'm running XP Pro 64 bit and her system was running '98. I'm at the end of my miniscule knowledge.....
 

digitalprospecter

Distinguished
Mar 31, 2010
786
0
19,060
30
I thought that it might possibly be an ownership issue, that was the reason for my line of questioning. I was hoping to get to my Windows 98 computer to see if ownership permissions work the same way as in XP. Win98 has been awhile ago for me.
 

graywolf

Distinguished
Feb 23, 2010
869
0
19,060
25
There were no multiple users or Docs and Settings in 98, just remembered. But often the error message doesn't match the situation.

Are they MP3s? Are they copy-protected? Copyrighted?

There's still a 98 forum at www.virtualdr.com, if you want to register there, skishop. The mods over there are very professional.
 

skishop69

Distinguished
Apr 7, 2010
24
0
18,510
0
It doesn't matter if I rename or move them one at a time. They are MP4 iTune files and I can't access them to play, only to 'see' the file on her HDD. If I try to open them with any kind of media player, I get the same access denied msg.
 

digitalprospecter

Distinguished
Mar 31, 2010
786
0
19,060
30
It is almost certainly an ownership issue. Since you are running XP Pro you should be able to perform the following steps to fix this problem:

Right-click on her Hard Disk Drive letter in My Computer or Windows Explorer.

Click the Security tab, and then click OK on the Security message (if one appears).

Click Advanced, and then click the Owner tab.

In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of the folder, select the Replace owner on subcontainers and objects check box.

Click OK, and then click Yes when you receive the following message:
You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

All permissions will be replaced if you click Yes.
 

skishop69

Distinguished
Apr 7, 2010
24
0
18,510
0
Ok, I think the Electronic Deities don't want me to have access these files! I go to My Computer and right click. There is no Security tab. I have clicked on the tabs that are available and there isn't anything regarding security. I'm doing this from my account which has administrator rights. Maybe I'll try from the administrator account. Am I missing something?
 

digitalprospecter

Distinguished
Mar 31, 2010
786
0
19,060
30
You are likely right graywolf and I don't have a 98 machine on the go, but let's get skishop69 to try this because with XP Pro he should have security tabs on most files and folders (though a 98 FAT32 drive I can't confirm). He may have Simple File Sharing enabled which would hide the Security tabs.

Try this:

To disable simple file sharing yourself, follow these steps:
Click Start, and then click My Computer.
On the Tools menu, click Folder Options.
Click the View tab.
In the Advanced Settings section, click to clear the Use simple file sharing (Recommended) check box.
Click OK.

Now check for a Security tab in the Properties of the Folder which contains the music files.
 

skishop69

Distinguished
Apr 7, 2010
24
0
18,510
0
So I unchecked simple sharing and the security tab was present. It is already set to allow access for everyone. It shows allow read/write attributes. If I can't move them because they are iTune files, then maybe now that simple sharing is disabled I can convert them with Sound Taxi... or will that make any difference?
 

skishop69

Distinguished
Apr 7, 2010
24
0
18,510
0
No, but then again, I never was very good at following directions..... It worked perfectly. Thank you. Only one thing I hate more than kidney stones..... Setting up a new PC. :fou:
 
G

Guest

Guest
i tryied this but after that also that files i can't able to play actually i am facing this problem after formating my laptop.
 
Thread starter Similar threads Forum Replies Date
remixislandmusic Windows XP 3
D Windows XP 3
S Windows XP 1

Similar threads


ASK THE COMMUNITY

TRENDING THREADS