[SOLVED] Can't disable integrated graphics card

Sep 5, 2019
3
0
10
0
I've tried everything. Tried disabling it in bios, but there seems to be no such option. Tried Nvidia control panel and device manager. I have installed latest drivers. I have no idea what to do now. I have asus gl753vd with gtx 1050
 

jimmysmitty

Polypheme
Moderator
GTA IV is a very old game. I know it had issues recognizing over 2GB of VRAM.


Try this and see if it helps.
 

jimmysmitty

Polypheme
Moderator
So far as I know, you cannot disable the Intel integrated GPU on laptops as it uses it for 2D and switches to the GPU for 3D graphics.

The only option you would have is to go into device manager, right click it and select "Disable". But it may also cause it to not work properly.
 

boju

Champion
Igpu cant be disabled as it operates the laptop screen and Nvidia actually passes video through this interconnect.

If igpu is being favoured in your apps or games then set power plans (both Windows and Nvidia) to max so the laptop doesn't try to conserve power.
 
Sep 5, 2019
3
0
10
0
Igpu cant be disabled as it operates the laptop screen and Nvidia actually passes video through this interconnect.

If igpu is being favoured in your apps or games then set power plans (both Windows and Nvidia) to max so the laptop doesn't try to conserve power.
I have aslo tried setting every power option to performance first, but still when i open gta iv for example it says that i have only 500 mb of vram, while the nvidia card has 4gb
 

jimmysmitty

Polypheme
Moderator
GTA IV is a very old game. I know it had issues recognizing over 2GB of VRAM.


Try this and see if it helps.
 
Sep 5, 2019
3
0
10
0
GTA IV is a very old game. I know it had issues recognizing over 2GB of VRAM.


Try this and see if it helps.
Oh, I didn't know that. Well thanks then
 

ASK THE COMMUNITY

TRENDING THREADS