Can't disable integrated graphics through BIOS and activate PCI slot

Status
Not open for further replies.

MRSMO

Distinguished
Aug 27, 2008
5
0
18,510
0
I just bought a new 8800GT for my computer (A Gateway GT5228 with an integrated GeForce 6100 chip) and a new power supply. Installing the actual hardware into my case was a breeze but when I put in the CD to install the drivers for the graphics card it would give me a message along the lines of "Could not find any compatible hardware, installation will now exit" In the box came an orange note directed towards people like me with integrated graphics chips that told me to disable the integrated graphics through the BIOS and activate the PCI slot through an option called "Primary Display Adapter". There is no such option on my BIOS menu, the manual doesn't say a thing about it and the company's tech support doesn't help all too much. I've already tried to disable the 6100 through Windows device manager but the installation disc still sees the 6100 there and not 8800Gt that I know I put in the right slot (and connected directly to the new power supply). Is anybody familiar with this BIOS menu? Can anybody tell me which option disables the onboard graphics and activates the PCI-E slot? I'm fairly new to hardware installation and the last thing I want to do is spend hours trying an option in BIOS, restarting seeing that it does nothing repeating that for hours and hours and finally breaking my computer because I disabled the wrong thing.

Here's a picture of my BIOS screen.
 

MRSMO

Distinguished
Aug 27, 2008
5
0
18,510
0


This is an image of the Integrated Peripherals screen; there's absolutely nothing that would indicate display output.



I have no clue how to interpret any of this.

I have to leave soon and I won't be back for another eight hours so thanks in advance.
 

Nils

Distinguished
Aug 7, 2008
586
0
19,010
10
I guess it might be under advanced chipset features, but to be sure, just look through your entire bios and take a look at all the SETTINGS you have for every option in your bios. Look for a setting called PCIE or something like that.
If you don't find it, return to windows and see if you can UNINSTALL the integrated graphics. Maybe look at 'Add or remove programs' window in control panel for the original drivers and get rid of them. Be careful not to erase any drivers that belong to your mobo.
 

NarwhaleAu

Distinguished
Apr 21, 2008
105
0
18,680
0
Make sure the pci card is seated properly - you will need to push a button and pull the tab out that sits at the end of the slot (on the motherboard, not the card) to get the card to sit right down.
 

JewCrew

Distinguished
Nov 15, 2009
3
0
18,510
0
Suprise Suprise, i have the same issue, and no one has a fix...

Go to install a new graphics card and i get no detection, no video output, nothing... Just bought a new one, and still nothing. Can't disable the onboard because the Acer Aspire M5641 sucks balls.

So do i just reformat? :pfff: people need to make these damned things get along with eachother! my onboard is a bully!
 

JewCrew

Distinguished
Nov 15, 2009
3
0
18,510
0


There is no option in BIOS, because people fail at life and suck at making computer hardware.

Secondly, i went to uninstall the onboard, and it reinstalled on restart... you disable it and it re-enables....

All the while ignoring the massive monster that my GeForce 250GTS is...

Why couldn't it just work for once, damn computer is nothing but a heap of very expensive ***.
 

JewCrew

Distinguished
Nov 15, 2009
3
0
18,510
0


Ever find a fix for this issue? if you have PLEASE indulge me :D im having the same issue, just with better cards... wanna go slap some sense into my computer, messing with me!? :non:
 

magneezo

Distinguished
Mar 23, 2005
404
0
18,860
30
I just searched this subject for Acer/ Gateway computers. It seems even though Acer includes a PCI-E slot for upgrades it is somehow disabled and no add-in card can be detected or used. It powers the card and all seems to work,but check the display, nothing. add new hardware...no detection whatsoever, device manager, not shown. Ok. Well this doesn't make much sense. The E-Machines ET 1331G-03 I bought in December 2009 is running a BFG GTS 250 OC. It was happy to have it. This was before Acer acquired them though, so I suppose the Acer is all proprietary now..leaving us no upgrade options for their brands.
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY