[SOLVED] Can't enable compatibility support module on an Asus B560 Prime Plus

ShaQBlogs

Honorable
Jan 9, 2016
69
0
10,530
0
Just got my new mobo based on multiple suggestions in this forum - Asus B560 Prime Plus

I'm trying to enable compatibility support module in BIOS so I can boot from a MBR partitioned drive. But the "Launch CSM" option is always greyed out. The secure boot shows as either User or Custom. Secure boot does not show as disabled.

Here is what I have tried
  • Choose "Other OS" under "OS Type"
  • Delete all secure boot keys
  • Disabled fast boot
Launch CSM option is always greyed out.

Need some expert advice. I have spent last two days trying to figure this out, searching online. 🙂
 
Just got my new mobo based on multiple suggestions in this forum - Asus B560 Prime Plus

I'm trying to enable compatibility support module in BIOS so I can boot from a MBR partitioned drive. But the "Launch CSM" option is always greyed out. The secure boot shows as either User or Custom. Secure boot does not show as disabled.

Here is what I have tried
  • Choose "Other OS" under "OS Type"
  • Delete all secure boot keys
  • Disabled fast boot
Launch CSM option is always greyed out.

Need some expert advice. I have spent last two days trying to figure this out, searching online. 🙂
try to disable intel platform trust technology and see if the option is available.

Also try to use an older gpu or any gpu if you have one, disable the igpu if your cpu have igpu, save and exit, enter bios again, and see if the option isn't greyed out.
 

ShaQBlogs

Honorable
Jan 9, 2016
69
0
10,530
0
TPM device selection has two options,

  1. Enable firmware TPM
  2. Enable device TPM
I do not have TPM added. Tried to select option 2,but it defaults back to 1 on save - restart.

How do I disable it?
 

ShaQBlogs

Honorable
Jan 9, 2016
69
0
10,530
0
I have an NVIDIA NVS 310. Display port card
Will that work?

Are there other mobos for the 11400 that supports this with iGPU?

I got this mobo for the iGPU. Neeed one HDMI and one DP :(
 

ShaQBlogs

Honorable
Jan 9, 2016
69
0
10,530
0
Tried it out, and the option got enabled finally.
Thanks for that. I was going nuts with this.

Now the mouse / keyboard does not work during installation. I think I might need to get hold of a PS2 mouse to enable the installation
 

ASK THE COMMUNITY

TRENDING THREADS