Question Can't format cloned SSD Hard Drive

Jul 3, 2022
3
0
10
0
Hi all,

A buddy of mine cloned his drive onto a 2.5" SSD, ever since, the drive only appears after about 2 mins. That's the first problem
2nd problem, I've tried various methods of formatting the drive (via CMD, 3rd party software, standard windows software). The formatting appears successful, only for everything to immediately appear on the drive again (windows files etc.)
I've tried deleting, wiping, changing drive letters, slow format, quick format :).

Can anyone assist? Is there hope?
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

If the drive you're trying to format also has the OS on it, it won't work. You will need to reinstall the OS onto the new SSD(after you've formatted it using the drive selection/format menu while installing the OS).

You make it sound like you're trying to clean the other drive...is that so?
 
Reactions: amg-wp
Jul 3, 2022
3
0
10
0
Welcome to the forums, newcomer!

If the drive you're trying to format also has the OS on it, it won't work. You will need to reinstall the OS onto the new SSD(after you've formatted it using the drive selection/format menu while installing the OS).

You make it sound like you're trying to clean the other drive...is that so?
Thanks for the feedback. No the only drive in question is the one which was cloned to (containing the OS)

I've already tried formatting while installing an OS on this drive, for the sole purpose of formatting it. I'm really struggling 😅.

I've also tried diskpart, 2 or 3 third-party softwares. Formatting via all these methods initially appear successful but all the files instantly reappear.
 
The formatting appears successful, only for everything to immediately appear on the drive again (windows files etc.)
I've tried deleting, wiping, changing drive letters, slow format, quick format :).
Can anyone assist? Is there hope?
What model drive?

Those are signs of a locked drive (exhausted write cycles).
Check it with drive manufacturer tool (SMART section).
It may be possible to revive it with secure erase (sometimes).
If not available, then you'll have to replace it.
 
Reactions: amg-wp

ASK THE COMMUNITY