Cant get ANY linux distro to install


Jan 30, 2005
Hey guys,

Im in a bit of a bind here. Im tired of windows and ive been trying to switch to linux for a while now...but none of the distro's will install on my system. They all just hang during some part of the installation.
Most recently ive tried Ubuntu and Xandros. Ubuntu would just sit there 41% through initializing the partitioner every time i tried it and xandros just sits there detecting the hardware (It stops after detecting the harddrive. There is some jibberish about SATA dev 0 something). All the other version ive tried (Red hat and Fedora, suse, mandrake, i think there is more i just cant rememeber) all freeze in similar fashions while detecting or initializing hardware during the early stages of the installation.

Red hat would freeze during the detection of the USB and all the rest seem to have some sort of disagreement with my hard drive.

Im running a shuttle SB61G2 (Intel 865G chipset)
A western Digital Raptor HD. (36gig, SATA)
2.8GHZ P4 w/ HT
Radeon 9500pro
1 Gig Crucial XMS (PC 3200)

Any help you guys could give would be awesome. Thanks so much.

Similar threads