Question Can't get new build to POST ?


Oct 3, 2011
I'm ripping my hair out at this point for 3 days I've been trying to get this to work.
I've built like 2 pcs in my life and this is the first time I've ever been able to afford high end components, there were delays with some of the items and I waited for everything to arrive.
Also previously my other 2 pcs had no issues after building and it didn't occur to me to test the parts individually. After the first night I had it all wired up, GPU included and it just wasn't booting, it's doing the same thing now it was days ago.
So this just isn't doing anything except delivering power to the lights. As far as I can tell.
Even the little display that shows error codes isn't even lighting up.

Rog Maximus Z790 Apex
Intel i9-13900k
Thermaltake Toughpower GF3 1200W
Corsair 64gb DDR5

What I've done so far:
  • Tested the power supply by putting a molex fan in and jumping the motherboard cable, it worked fine, both the fan and psu fan
  • Reseated and repasted the CPU twice.
  • Tried various different fan headers as I'm using the lian li uni fans on my aio and it says not to plug them into the CPU fan header but a pwm one, so I tried it in there, no luck, added a different fan to the CPU header, no luck.
  • Tried removing ram. Tried using only 1 slot of ram.
  • Had the GPU installed with a DisplayPort output, but the GPU wasn't even powered I think since the lights weren't on at all.
  • Plugging into a different wall socket
  • Removing motherboard from the case and placing on the cardboard box, same result.
  • Held down the clear CMOS button on the back, same result.
  • Taken the CMOS battery out and put it back, same result,
I'm not really sure where to go from here, my returns window for the motherboard is getting spicy, but I'd like to know for certain if there's something wrong with it, or the CPU.

I'm way out of my depth here and would love some advice and help and what to try next, at this point ANY suggestion I haven't tried yet would be grateful.
What was supposed to be a therapeutic shopping and build experience is turning into a headache.
Last edited:


Modular PSU - correct? Were any modular cables from other PSUs used or reused in the build?

This Motherboard? MAXIMUS Z790 APEX

Verify that I found the applicable User Guide.

Refer to the User Guide and Asus's website to ensure that all components are supported, correctly connected or installed and configured.

Ensure that all connections are fully and firmly in place. What feels or looks to be in place may not really be so.

Go page by page and check everything.

For example: the User Guide (Page 2-23) provides two warnings and four notes of importance.

Details matter.

Hopefully just some error of omission or commission.


Tested the power supply by putting a molex fan in and jumping the motherboard cable, it worked fine, both the fan and psu fan
About all that is saying is the power supply cuts on, try with another power supply if you don't have a big enough one then test without the video card.

From their I would look for bent pins in the CPU socket.

Stop starting the PC without a CPU cooler installed.