Question Can't get passed my start screen before going into the bios

May 22, 2021
3
0
10
0
Old CPU: Ryzen 5 2600
New CPU: Ryzen 5 5600x
Motherboard: Gigabyte b450m s2h

I recently bought a ryzen 5600x and i wanted to replace it with my old ryzen 5 2600. I then upgraded my bios to a F30 and then directly to the F61a bios update optimized for the new CPU. Then i couldn't get passed the starting screen where i can either get to boot menu or bios setup with F12 or DEL.
I have tried clicking both. Then i found out that i updated the bios wrong and that i had to get through some other bios update before finally going to the F61a.
Yesterday i tried to clear CMOS and didn't work. I have checked that my keyboard is working.
Today i also tried to remove the CMOS battery.
Didn't work.
Tried both to have the battery out for 1 min, 5min and 20mins.
Still having the same problem and right now i am stuck and i cant access bios or boot my pc.
Right now the old CPU is in but it's not working with either of them right now.

Only the startup screen is showing up with the GIGABYTE logo and options to go to boot menu, bios and Q-flash but keyboard reacts to nothing so i can't get passed this

Sorry for bad english or bad explanation.

Hopefully someone can help me so im not forced to buy a new motherboard that is compatible with the ryzen 5000 series.
 
Last edited:

ASK THE COMMUNITY