• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Can't get past BIOS

May 10, 2020
1
0
10
0
My PC was working fine yesterday and I relocated apartments, and after that I cant get past BIOS. I have 2.5 SATA Samsung EVO 500GB and 3.5 SATA WD 1 TB; MSI Z270 SLI PLUS; i5 7600K; 2x8GB 3000mhz Corsair Vengeance LPX. Everything is plug

When I power-off/restart my computer it goes straight to BIOS, I can still make changes, it sees my 2 drives (SSD & HDD) I tried both boot option menu (UEFI & UEFI/Legacy combined) - When I select UEFI and set boot priority 1 to UEFI Hard Disk (Which the Win 10 OS was installed and worked) and F10 to save and restart it loops again to BIOS menu.

When I select UEFI/Legacy and go to BBS menu I can see my Drivers (SSD & HDD) both enabled and recognized by the BIOS, and set boot priority 1 to UEFI Hard Disk: Samsung EVO 860 500GB SSD. But when I hit F10 save and restart it goes black screen saying 'Reboot and Select proper Boot device or insert Boot Media in selected Boot device and press any key..'
I read, watched everything and changed the settings according to those fix. Things I did and failed:
  1. F6 to change BIOS to optimized (default setting); disabled secure boot, disabled fast boot
  2. Updated BIOS (downloaded latest BIOS from official MSI website, formatted my usb flash drive to FAT32 and unzipped BIOS, copied to root folder)
  3. Cleared CMOS
  4. Changed CMOS battery
  5. I can't go to Advanced System Repair menu of Win that has different repair, start safe mode/command prompt etc options because I cant get passed the BIOS.
View: https://imgur.com/a/7BKm28m


If my SSD is damaged while moving, will I be even to turn on my computer and BIOS recognize my Samsung 860 EVO 500GB (which it does recognize)? What could be the problem? Please help. Driving me insane and have lots of work to do...Thanks, cheers.
 

ASK THE COMMUNITY

TRENDING THREADS