Can't get to TechNet Plus Subscriber Online Services

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

On the Technet home page, when I click on the link, "Already a subscriber?"
on the right to sign in it takes me to the following web page:
https://members.microsoft.com/technet/common/
where I get "The page cannot be displayed" error.
I get this on more than one PC running Windows XP sp2 at my my work, and I
am able to logon to other https sites with XPsp2. But I just can't get into
my technet site.

However, when I use a PC with Windows XP sp1 I have not problems at my work.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You may wish to visit the TechNet newsgroup and repost your question:
news://msnews.microsoft.com/microsoft.public.technet

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Kurt_MI" <KurtMI@discussions.microsoft.com> wrote:

| On the Technet home page, when I click on the link, "Already a subscriber?"
| on the right to sign in it takes me to the following web page:
| https://members.microsoft.com/technet/common/
| where I get "The page cannot be displayed" error.
| I get this on more than one PC running Windows XP sp2 at my my work, and I
| am able to logon to other https sites with XPsp2. But I just can't get into
| my technet site.
|
| However, when I use a PC with Windows XP sp1 I have not problems at my work.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Thank you for the tip on where to post, but I am having trouble getting to
your link.

in SharpReader I tried:
news://msnews.microsoft.com/microsoft.public.technet
but it didn't work

In IE I also tried:
https://msnews.microsoft.com/microsoft.public.technet
http://msnews.microsoft.com/microsoft.public.technet
news://msnews.microsoft.com/microsoft.public.technet
but it didn't work

I am not familiar with "news://"
Please explain...

Thx :)

"Carey Frisch [MVP]" wrote:

> You may wish to visit the TechNet newsgroup and repost your question:
> news://msnews.microsoft.com/microsoft.public.technet
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> -------------------------------------------------------------------------------------------
>
> "Kurt_MI" <KurtMI@discussions.microsoft.com> wrote:
>
> | On the Technet home page, when I click on the link, "Already a subscriber?"
> | on the right to sign in it takes me to the following web page:
> | https://members.microsoft.com/technet/common/
> | where I get "The page cannot be displayed" error.
> | I get this on more than one PC running Windows XP sp2 at my my work, and I
> | am able to logon to other https sites with XPsp2. But I just can't get into
> | my technet site.
> |
> | However, when I use a PC with Windows XP sp1 I have not problems at my work.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

You will eXPerience a far better, and quicker, newsgroup posting
by using the Outlook Express newsreader rather than relying on the
web-based newsgroup web site:

Windows XP Newsgroup Setup Instructions for Outlook Express
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx

Setting up Outlook Express Newsreader
http://www.michaelstevenstech.com/outlookexpressnewreader.htm

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

-------------------------------------------------------------------------------------------

"Kurt_MI" wrote:

| Thank you for the tip on where to post, but I am having trouble getting to
| your link.
|
| in SharpReader I tried:
| news://msnews.microsoft.com/microsoft.public.technet
| but it didn't work
|
| In IE I also tried:
| https://msnews.microsoft.com/microsoft.public.technet
| http://msnews.microsoft.com/microsoft.public.technet
| news://msnews.microsoft.com/microsoft.public.technet
| but it didn't work
|
| I am not familiar with "news://"
| Please explain...
|
| Thx :)
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Excellent!!! Thank you for the Advice and TimeSaving Direct Links, I will
try this!!!

....first I have to get Out Look Express enbled on my work PC, it was
dis-abled by Novell People on our Corporate Image. And I wil also try it on
my home PC (which is 10x better than anything we have at work)

I will update this link when, and let you know how it went.

Thx again for your Fast Responce!
Kurt

"Carey Frisch [MVP]" wrote:

> You will eXPerience a far better, and quicker, newsgroup posting
> by using the Outlook Express newsreader rather than relying on the
> web-based newsgroup web site:
>
> Windows XP Newsgroup Setup Instructions for Outlook Express
> http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx
>
> Setting up Outlook Express Newsreader
> http://www.michaelstevenstech.com/outlookexpressnewreader.htm
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> -------------------------------------------------------------------------------------------
>
> "Kurt_MI" wrote:
>
> | Thank you for the tip on where to post, but I am having trouble getting to
> | your link.
> |
> | in SharpReader I tried:
> | news://msnews.microsoft.com/microsoft.public.technet
> | but it didn't work
> |
> | In IE I also tried:
> | https://msnews.microsoft.com/microsoft.public.technet
> | http://msnews.microsoft.com/microsoft.public.technet
> | news://msnews.microsoft.com/microsoft.public.technet
> | but it didn't work
> |
> | I am not familiar with "news://"
> | Please explain...
> |
> | Thx :)
>
>
 

ASK THE COMMUNITY

TRENDING THREADS