Can't get video from motherboard or gpu

wuj2k

Honorable
Jan 6, 2013
14
0
10,510
0
Here is my build:
PCPartPicker part list / Price breakdown by merchant / Benchmarks

CPU: Intel Core i5-3470 3.2GHz Quad-Core Processor ($149.99 @ Microcenter)
Motherboard: ASRock Z75 Pro3 ATX LGA1155 Motherboard ($84.99 @ Amazon)
Memory: Kingston HyperX Blu 8GB (2 x 4GB) DDR3-1333 Memory ($39.99 @ Microcenter)
Storage: Intel 330 Series 120GB 2.5" Solid State Disk ($116.72 @ Mac Connection)
Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive ($69.98 @ Outlet PC)
Video Card: MSI Radeon HD 7950 3GB Video Card ($289.99 @ Newegg)
Case: BitFenix Merc Alpha (Black) ATX Mid Tower Case ($59.98 @ Newegg)
Power Supply: CoolMax 700W 80 PLUS Certified ATX12V / EPS12V Power Supply ($44.99 @ Newegg)
Optical Drive: Lite-On iHAS124-04 DVD/CD Writer ($16.98 @ Outlet PC)
Operating System: Microsoft Windows 7 Home Premium SP1 (OEM) (64-bit) ($89.98 @ Outlet PC)
Keyboard: Lite-On SK-2035/B Wired Standard Keyboard ($16.97 @ Newegg)
Other: TP-LINK TL-WN822N ($20.72)
Total: $1001.28
(Prices include shipping, taxes, and discounts when available.)
(Generated by PCPartPicker 2013-02-01 16:09 EST-0500)
I'm having a problem with the video. Everything else in the system works (cpu heatsink, gpu fans, system lights, psu fan) except the video doesn't show up. I've tried plugging in the hdmi to the gpu and mobo. Then I tried using a VGA on both, but nothing works. Any solutions? Thank you.
 

tiny voices

Titan
Moderator
Your PSU could be bad. Coolmax is one of the lowest quality power supply companies. Your 700w unit probably makes more like 400w.

Here is a test of COOLMAX's 700w PSU. http://www.hardwaresecrets.com/article/Coolmax-CUL-750B-750-W-Power-Supply-Review/977/7

It failed at 500w. Coolmax lied about the amperage on the 12v rails and claims there are 4 of them when really there are two.

Get a 600w supply from Antex, XFX, Corsair, or Seasonic.
 

wuj2k

Honorable
Jan 6, 2013
14
0
10,510
0

Wow I didn't know that about that brand. I guess i'll have to get another one. :| but if it isnt the psu what could it be?
 

Similar threads


TRENDING THREADS