Question Can't install anything on HP Proliant DL360 Gen9 ?

Jul 1, 2022
Dear sirs,

Welcome to Me.

I have a HP Proliant DL360 Gen9 which I have been trying to setup(at work) to no avail.

Server has 2-HDs: Intel SSD DC S3500 Series HD-slots 1&2. Upon power on, each HD shows a green-LED in front panel.

These are what I have tried to do:

  1. Ubuntu20 iso on a USB stick: installation on server fails at the point of hard disk detection. It seems the servers HDs are not detected.
  2. Via HP ILO, I mounted the iso file: (VMware-VMvisor-Installer-7.0U3d-19482537.x86_64.iso) using the HTML5 console option. Installation commences but fails at a point where I get prompted for which storage device I want to install on.....but no storage device is listed.
  3. During server boot up, only these options are available: F9, F10, F11 and F12 option are available.
  4. I also tried installation using an external DVD ROM. The device(external DVD) is detected (listed in the UEFI boot order & OneTime boot menu), however server does not boot from the device.
F10 does not launch Intelligent Provisioning ?

Firmware version: 2.80
Licenses: Im using a trial license: 60days

  • how do I resolve the issue with intelligent provisioning?
  • how do I get the F8 option?
  • what could be the problem with the server.... regarding #1 and #2 above.
Last edited by a moderator:


One immediate thought:

Ensure that the trial license is fully functional. Some manufacturers restrict what a trial license can do: e.g., limit to one drive.

May or may not be readily apparent or documented.

= = = =

This SSD?

Very old, discontinued.

Do you have any other drives to install for test purposes? Install just one and determine if that drive is listed and accessible.