G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I follow these directions:

1. Click Start, point to Settings, click Control Panel, and double-click
Fonts.

2. On the File menu, click Install New Font.

3. Click on the drive, then click on the folder that contains the unzipped
font files.

4. Select the fonts you want to install and click OK.



Problem is: on my Font's File menu there is no "Install New Font" option.

I'm running SP2 and all the latest updates. Any clues on a fix for this?

Thanks,

jim
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Jim Milner wrote:
> I follow these directions:
>
> 1. Click Start, point to Settings, click Control Panel, and
> double-click Fonts.
>
> 2. On the File menu, click Install New Font.
>
> 3. Click on the drive, then click on the folder that contains the
> unzipped font files.
>
> 4. Select the fonts you want to install and click OK.
>
>
>
> Problem is: on my Font's File menu there is no "Install New Font"
> option.
>
> I'm running SP2 and all the latest updates. Any clues on a fix for
> this?
>
> Thanks,
>
> jim

Close everything and open a command prompt window.

Type the following commands:

cd\windows

Press ENTER

attrib +s +r fonts (include the spaces)

Press ENTER

Try the Fonts folder again.


--

Ronnie Vernon
Microsoft MVP
Windows Shell/User

http://mvp.support.microsoft.com/
 

Jerry

Distinguished
Dec 31, 2007
1,812
0
19,780
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

I know this does NOT solve you not being able to install the fonts properly,
but you can just copy the fonts and paste into the Windows Fonts folder.
This seems to work fine.
"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
news:%23luCP6RqFHA.1324@tk2msftngp13.phx.gbl...
Jim Milner wrote:
> I follow these directions:
>
> 1. Click Start, point to Settings, click Control Panel, and
> double-click Fonts.
>
> 2. On the File menu, click Install New Font.
>
> 3. Click on the drive, then click on the folder that contains the
> unzipped font files.
>
> 4. Select the fonts you want to install and click OK.
>
>
>
> Problem is: on my Font's File menu there is no "Install New Font"
> option.
>
> I'm running SP2 and all the latest updates. Any clues on a fix for
> this?
>
> Thanks,
>
> jim

Close everything and open a command prompt window.

Type the following commands:

cd\windows

Press ENTER

attrib +s +r fonts (include the spaces)

Press ENTER

Try the Fonts folder again.


--

Ronnie Vernon
Microsoft MVP
Windows Shell/User

http://mvp.support.microsoft.com/
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Please???

"Jim Milner" <mu@null.net> wrote in message
news:LB7Pe.4564$ct5.1722@fed1read04...
>I follow these directions:
>
> 1. Click Start, point to Settings, click Control Panel, and double-click
> Fonts.
>
> 2. On the File menu, click Install New Font.
>
> 3. Click on the drive, then click on the folder that contains the unzipped
> font files.
>
> 4. Select the fonts you want to install and click OK.
>
>
>
> Problem is: on my Font's File menu there is no "Install New Font" option.
>
> I'm running SP2 and all the latest updates. Any clues on a fix for this?
>
> Thanks,
>
> jim
>
>