can't install stuff anymore, corrupted cabnit files?!?!


Apr 3, 2006
Hello and thank you in advance for your help.

I resently downloaded and tryed to install the Rise of Legends demo. during installation it would give me this error:

Extracting to "G:Documents and SettingsXXXXLocal SettingsTemp"
Use Path: no Overlay Files: yes
Extracting Rise_of_Legends_Demo.exe
bad CRC 9e1b633a (should be a0137306)

I thought, ok i downloaded a bad file. I went to a diffrent site to get it and it did the same thing. I tryied a 3rd site, same result. I gave up on that demo. The next day i got Oblivion. while trying to install it, it give me a very simular error. I though that odd, and tryed a diffrent DVDROM drive. Same error. I tried installing it to a diffrent hardrive, no luck. I went and found a old game i know i'v installed and played before (happend to be MS Freelancer). During installation i get:

Setup failed to extract files from F:Cab2.CAB. This is most likely caused by low memory (low disk space for swapping file) or a corrupted cabinet file. Please restart your machine and run setup again.

Next I tryed a demo i have installed and played before. I get:

Error 1335. The cabinet file '' required for this installation is correupt and cannot be used. This could be indicated a network error, an error reading from the CD-ROM, or a problem with this package.

I also try other demos that i'v resently installed, played, and uninstalled. most give the 'bad CRC 9e1b633a (should be a0137306)' to me.

any ideas?

My computer specs:

DFI LanPartyUT nF4 Ultra-D mobo
AMD64 3700+
1gig of OCZ gold duelchannel DDR PC3200
256 x700 pro Radion (updated drive about 1 hour ago)
160gig WD hardrive (slave)
120gig Seagate dardrive
SB Audigy2 platnum
Sony DVD bunner
another DVDROM
500wat powersupply
WinXP Home with SP2 (i also reinstalled SP2, didn't help) fully updated windows yesterday

downloaded and installed (and it worked, my computer just not want me to play games?!?) adaware and scanned for stuff, found some and removed em.

Thanks in advance. sorry my spelling is horrible.


Feb 22, 2006
Two things immediately come to mind when I see bad CRCs: Failling memory or failing CPU/Mobo. I group those last two together because it is very hard to differentiate between the two until you get to component swapping. First thing I would do is download MemtestX86, available here, and let that run a few passes to see if you get any memory errors.

You also mentioned that you had some spyware hanging around, and that Ad-Aware got rid of it. That's good, but it takes more than just Ad-Aware to fully remove a spyware infestation. You should download Spybot Search & Destroy, and Windows Defender Beta 2, to see if they come back with any additional spyware. If you really want to get in-depth, you could check out Trend Micro's Housecall, a very good online adware/spyware and virus scanner with removal capabilities (unlike some others).

You could also just be dealing with some Win-dohs registry or file corruption problems, and may need to do a repair install. Post back here if you need further help.

Good luck.



Apr 3, 2006
thanks for your help. I'm going to be very busy in the next few days (three tests) and will not have the time to try your fixes, but i will post back if i get any results from them.

I really hope its not failing mobo/cpu or memory, as they are all new about 5 weeks ago. This is the first problem i have had with this computer.

Thanks again,