Question Cant install Windows 10 on new built pc

Jul 19, 2021
1
1
15
0
Today I tried to build my pc with all new parts.
My specs:
B550M Pro-Vdh Wifi
Ryzen 3600x CPU
Asus Tuf 3070 ti GPU
pny xlr8 cs3040 1tb NVMe M.2 SSD
Crucial Ballistix 2x8gb 3600 mhz cl16 Ram
Corsair RM850 Psu
During assembling I had to remove the Gpu to install the ssd.While removing the GPU I used too much force on the gpu lock thing on the motherboard and broke it. GPU pins didnt receive any damage and the pins sit vey well on the socket.All the other parts fit well and I dont recall having any problems.
When I start the pc all gpu, cpu and case fans start to turn but when bios screen pops up gpu fans stop and wont start again.Bios screen looks normal and I even updated the bios to the latest version.I can change the ram frequency and other stuff but when I put the ram frequency to 3600mhz system goes in to a reboot loop and and displays the bios screen for 3 to 5 seconds before reboots itself so I had to quickly decrease the clock speed to 1600 mhz(lowest) and it stopped rebooting.
After all that when I try to boot with a USB and install Windows 10 I get weird windows logo or bios screens popping around my screen and before I get the setup screen it goes in to a reboot loop and displays the same weird logos over and over again. I managed to get to the language select screen on windows installer for only 1 time but screen turned black quickly and it started a reboot loop again.
So I get these images when I try to install windows via USB
View: https://imgur.com/a3ZBFHm

View: https://imgur.com/Nc9a7W5

View: https://imgur.com/InG4367

Just after the last pic it starts rebooting and same thing happens over and over again.
And this is how my bios looks.
View: https://imgur.com/9UTYkIf

I think My gpu must be working at some capacity because I can access bios and I can see cpu, ssd and ram on bios. So what do you guys think is it a hardware or software issiue?
 
Reactions: DannyDorito
Today I tried to build my pc with all new parts.
My specs:
B550M Pro-Vdh Wifi
Ryzen 3600x CPU
Asus Tuf 3070 ti GPU
pny xlr8 cs3040 1tb NVMe M.2 SSD
Crucial Ballistix 2x8gb 3600 mhz cl16 Ram
Corsair RM850 Psu
During assembling I had to remove the Gpu to install the ssd.While removing the GPU I used too much force on the gpu lock thing on the motherboard and broke it. GPU pins didnt receive any damage and the pins sit vey well on the socket.All the other parts fit well and I dont recall having any problems.
When I start the pc all gpu, cpu and case fans start to turn but when bios screen pops up gpu fans stop and wont start again.Bios screen looks normal and I even updated the bios to the latest version.I can change the ram frequency and other stuff but when I put the ram frequency to 3600mhz system goes in to a reboot loop and and displays the bios screen for 3 to 5 seconds before reboots itself so I had to quickly decrease the clock speed to 1600 mhz(lowest) and it stopped rebooting.
After all that when I try to boot with a USB and install Windows 10 I get weird windows logo or bios screens popping around my screen and before I get the setup screen it goes in to a reboot loop and displays the same weird logos over and over again. I managed to get to the language select screen on windows installer for only 1 time but screen turned black quickly and it started a reboot loop again.
So I get these images when I try to install windows via USB
View: https://imgur.com/a3ZBFHm

View: https://imgur.com/Nc9a7W5

View: https://imgur.com/InG4367

Just after the last pic it starts rebooting and same thing happens over and over again.
And this is how my bios looks.
View: https://imgur.com/9UTYkIf

I think My gpu must be working at some capacity because I can access bios and I can see cpu, ssd and ram on bios. So what do you guys think is it a hardware or software issiue?
Run the ram at XMP profile 1 and leave the ram frequency on auto, and then try to find CSM Compability options (CSM or Legacy, both the same, just different Terms between motherboard vendors), turn it off. Set the boot on the installer. Save and exit.
 

ASK THE COMMUNITY

TRENDING THREADS