• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question Can't load defaults in BIOS

May 26, 2020
1
0
10
0
Hi, first time posting here, and if you guys can't help I'll shoot my mobo.
Problem:
I've been running a stable OC on P8Z77-v LX with i53570k for years now. Since I'm gonna upgrade I wanted to take my CPU Cooler into a new case, place a stock intel on it again and give this pc to my little nephew. Problem is I can not for the love of God reset BIOS to default. Tried F5, battery, jumper, took out RAM and battery, jumper and battery, removed CPU out of sheer annoyance, you name it I've tried it. It goes back to 4.3 Ghz and 1854 Mhz every single time. This wouldn't be a problem but since my nephew is gonna use it for games it will overheat on stock. Has anyone else had this type of problem? I usually find answers online, but now internet is shooting blanks. And please do not answer with buy a new cooler and give that to your nephew. I've set it to auto for now but it's a bit unstable, and after a few restarts it loads 4.3 again. It's like OC became default somehow :sweatsmile: .
 

ASK THE COMMUNITY

TRENDING THREADS