Question Can't not boot from ssd after motherboard swap

Mar 3, 2021
5
1
15
0
Hi guys,
I have 2 windows 10 in my pc, been using MX500 as my boot drive in old h61. The new z77 has recognise all my drive (in bios and in windows). But once I set it to boot from MX500, it will automatically boot back in hard drive..
Do I need to reinstall windows 10 in my MX500??
Appreciate any ideas



Old: 3570, p8h61, 16gb ram
Crucial mx500 500gb(has windows)
Seagate hard drive 500gb (has windows)
Seagate hard drive 2tb (no windows)

New: 3770k, p8z77 deluxe, 16gb ram
Sata 6gb slot: 1. mx500
2. 2tb hard drive
Sata 3gb slot: 500gb hard drive
 
Last edited:

Colif

Win 10 Master
Moderator
disk 0 doesn't have windows on it, its got the efi partition which is the boot partition and its got a 464gb data partition, only C on your PC is on the 500gb hdd.
You had all 3 drives in pc when you installed onto ssd? this is what can happen. windows used blank space on the hdd instead.

Yes, you need to clean install on ssd but I would unplug all other drives except the ssd when you do it, or this will happen again.
 

Colif

Win 10 Master
Moderator
Windows is just trying to be helpful, it saw all this empty space and put itself there. If you had already had a boot partition, it would have added itself to that as well.
Its why it always helps to not give it any choices. Its never done it to me but I might just be lucky.
 
Mar 3, 2021
5
1
15
0
Just reinstall windows 10 in MX500. Have to forced bios to boot from Windows Boot Manager. Thank you all for helping!!
 
Reactions: Colif

ASK THE COMMUNITY

TRENDING THREADS