can't open chrome.exe - application error... unable to start correctly 0xc0000005

glasshalffull

Distinguished
Apr 21, 2010
206
0
18,680
0
I'm getting this error when i try to open chrome:

chrome.exe - application error" the application was unable to start correctly 0xc0000005

searched for answers in here but getting solutions mentioning turning off sandbox, but i don't think that is a good idea

does this have to do with an issue with the chrome extensions?

can anyone help me with a solution?
 

glasshalffull

Distinguished
Apr 21, 2010
206
0
18,680
0
sorry...I'm doing the fix remotely on a friends computer thru teamviewer and i had them restart the computer before we uninstall/reinstalled

it looks to be working...
also noticed and removed a "Whitesmoke Extension" from their chrome extensions....looks like that might be another potential issue
 

glasshalffull

Distinguished
Apr 21, 2010
206
0
18,680
0
lol...you're right about Teamviewer.....IF....the person you're dealing with on the remote computer can get around their computer.

i ran malwarebytes before reinstalling chrome....the WS extension was still in chrome....

so I'm gonna run malwarebytes again on their computer
 
Then I'd say you probably have it fixed. Sound like you know what you are doing. I don't get what you said about .IF....the person you're dealing with on the remote computer can get around their computer. Don't you just take over?
 

glasshalffull

Distinguished
Apr 21, 2010
206
0
18,680
0
yes...i take over, but they have to be told how to locate Teamviewer and open it and give the codes.

it requires patience, you're more than familiar with that

BTW...thanks for your help
 

Similar threads


TRENDING THREADS