Question cant run 4 sticks, use too, phenom II x4

DragonMasterTech

Commendable
May 29, 2017
3
0
1,510
0
This is a spare gaming pc for LAN party's on older games. use to be my main rig. It has never been overclocked lol(i know BE why) It was throwing alot of BSOD.
It had very old HDD, found an SSD on sell so upgraded ($20-$30) did clean install.

I was still getting BSOD, so I tested each ram stick all was fine. I replaced the PSU. another clean install just to be safe.

All seems fine then bam BSOD out of the blue.

so I started to prime 95, and gpu test this pc. What I have found out is all ram is fine. The pc runs fine if I only use 2 ram sticks. It does not matter what bank the sticks run in. The pc runs fine if I use 1 ram stick it does not matter what bank.
If i run all 3 or all 4 bam BSOD during stress testing. I have manually set ram timings and let it auto config it. I have ran single and dual channel even mix and match the sticks. it will no longer run stable with all 4 stick.
This memory is on qvl list.


build:
psu: CORSAIR CX500M
mobo: asus M4A78T-E
CPU: AMD phenom II x4 955 be with after market cooler hyper 212(+)
ram: g-skill f3-10666cl8d-4gbhk (2 sets) 8gb in all
HDD: SSD patriot burst
DVD drive

I think the Ram controller is on the CPU. I dont know if the caps on the mother board are bad or if the mobo is bad or if its the CPU, or if I am overlooking something.

Any help thanks for your time.

P.s.
I know I got a nice base for a new used "newer" ebay setup, but I want to know whats wrong with this build.
 

COLGeek

Titan
Moderator
Sometimes to run 4 sticks of memory in those older systems, you needed to bump up the memory voltage a bit in the BIOS. That would help stabilize the situation. Increase the smallest amount possible until stable.
 

DragonMasterTech

Commendable
May 29, 2017
3
0
1,510
0
been busy sorry. Forgot to state that the pc also has, what I assume to be a hard time with POST(ing) with all 4 or 3 sticks. lights kick on fan turn on but dont speed up and it will stay like that, but if you reboot a time or 4 sometimes it will POST and boot up. Yet it runs fine with 2 sticks ( i think in any channel/bank, dual or single). I know 1 stick will run in any of the 4 slots.

I will play with voltage see if it helps. If anyone can answers before I find a google answer. What is around the max safe voltage bump for ddr3 1.5v?

Thanks for your time
 

ASK THE COMMUNITY

TRENDING THREADS