Can't seem to pinpoint issues with my system stability

jbcastello

Honorable
Dec 13, 2013
16
0
10,520
1
System instability, crashes, BSODs, I recently upgraded from an AsRock AB350 Fata1ity K4, and purchased an ASROCK x470 Fata1ity K4, had some... difficulties changing out the hardware, but everything booted up fine, and set my ram speeds to what I had them at with the old board, installed all fresh drivers. But had many BSODs and game freezes. Most of the error codes I was getting seemed to be either driver related, or memory related, so I decided to go ahead and run memtest86, no errors found in 4 hours, so I decided to go ahead and give my machine a full reformat, all drives, everything, problems persisted. I've tested pretty much all speeds of RAM and still doesn't seem to be stable. I've uninstalled an reinstalled graphics drivers a few times. Currently I've upped my RAM voltage by .005 and set the speeds to 2666, I also put my GPU in debug mode and I haven't had any crashes in about 20 hours, I also haven't played too much in the past 20 hours, however, I have noticed some minor system hangs, for like a quarter of a second or so, frequently (about 5 in the past hour and a half). I've run memtest86 on individual sticks, each pair I have, and all 4 and had varying results, sometimes 0 errors, sometimes no more than about 50 errors (6 passes each test) I'm just trying to figure this all out. my system is as followed

Ryzen 5 1600x
AsRock x470 Fata1ity k4
16gb (8x2)Gskill F4-3200C16D-16GVKB 8gb (4x2) Patriot PV48G320C6K
EVGA GTX 1080 Hyrbid
Seasonic X650 gold
system drive XPG SX6000,M.2
I also have a Toshiba 2tb p300, WDD WD6000HLHX 600gb Raptor, Samsun g 1tb HD103SJ, and HP SSD S600 120gb
Windows 10
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS