[SOLVED] Can't set overclocking profile as default on MSI Afterburner

Feb 2, 2019
43
0
30
0
Hello guys i have a r5 2600 and a 1660ti gigabyte. I overclocked the gpu with msi afterburner but every time i open my pc it's on the stock clocks. I must enable profile 1 to enable the overclocked clocks.. so is there any way i can set my overclocked profile (1) as a preset or default when i start my pc? so i haven't open msi afterburner and click on profile 1 every time? Thanks a lot!
 
Hello guys i have a r5 2600 and a 1660ti gigabyte. I overclocked the gpu with msi afterburner but every time i open my pc it's on the stock clocks. I must enable profile 1 to enable the overclocked clocks.. so is there any way i can set my overclocked profile (1) as a preset or default when i start my pc? so i haven't open msi afterburner and click on profile 1 every time? Thanks a lot!
If you are using standard skin, the button labeled Startup must be lit.
 

ASK THE COMMUNITY