Can't softmod Xbox with Splinter cell

Ron

Distinguished
Apr 1, 2004
992
0
18,980
Archived from groups: alt.games.video.xbox (More info?)

Hi,

I'd like to softmod my Xbox v 1.6 (5960). I have an original Splinter cell
game (not platinum series) that I bought. I used my USB stick to copy the 2
linux gamesaves over from my PC to the Xbox harddrive. I included the
dateline(I think that's the name) file from another Powersave gamesave in
AR in the splinter cell .zip files (double checked they were in the right
place in the .zip)

I started up Splinter cell and went to load the linux gamesave. At that
point the game hangs, although the music is still playing. The controllers
buttons are dead...basically everything except the music. Cycling the power
on the XBox gets me up and running again.

Anyone know what I'm doing wrong here? I've scoured the internet
(XBox-scenes, etc), but haven't found any discussion on this problem.

Thanks
 

Mike

Splendid
Apr 1, 2004
3,865
0
22,780
Archived from groups: alt.games.video.xbox (More info?)

"Ron" <ron@rtds.com> wrote in message
news:d4ja8i$s9n$1@utornnr1pp.grouptelecom.net...
> Hi,
>
> I'd like to softmod my Xbox v 1.6 (5960). I have an original Splinter
> cell game (not platinum series) that I bought. I used my USB stick to
> copy the 2 linux gamesaves over from my PC to the Xbox harddrive. I
> included the dateline(I think that's the name) file from another
> Powersave gamesave in AR in the splinter cell .zip files (double checked
> they were in the right place in the .zip)
>
> I started up Splinter cell and went to load the linux gamesave. At that
> point the game hangs, although the music is still playing. The
> controllers buttons are dead...basically everything except the music.
> Cycling the power on the XBox gets me up and running again.
>
> Anyone know what I'm doing wrong here? I've scoured the internet
> (XBox-scenes, etc), but haven't found any discussion on this problem.
>
> Thanks
>
>
>

if it's not on xbox-scene.com, then it's not on the net