Can't start my PC!

madwand1

Distinguished
Apr 25, 2009
32
0
18,530
0
I am running Win 7rc on a Gigabyte ex58 mobo. I have my TV connected as a 2nd monitor so I use a wireless keyboard/mouse combo from my recliner. I also have a wireless mouse on my desk and a wired keyboard there. None seem to interfere with each other.

I hit some button on my programmable wireless keyboard and the PC locked up, so I had to reboot from the power switch. When it rebooted, it posted, showed BIOS, then gave me a message:

"The last attempt to resume the system from its previous location failed. Attempt to resume again? (Use the arrow keys to highlight your choice.)

Continue with system resume
Delete restoration data and proceed to system boot menu

ENTER=choose"

I've never seen this message before on any other OS, but that doesn't really matter. My problem is I have no keyboard control at this point so I cannot make a selection. I cannot proceed from this point, so I can't do anything with my PC. I have keyboard control at the point BIOS is available, so I can make changes there. But after BIOS is past, no keyboard. So while in BIOS, I tried resetting defaults. That did nothing.

I also tried telling BIOS to boot from CD so I could try repairing the OS, but that doesn't work either. When it gets to the point where it askes to hit any key to boot from CD, it doesn't accept keystrokes again, so it goes back the the system resume screen. So I can't even format the HDD because of this. I don't see any way to recover from this at all.

I have also tried plugging in just one of the 2 keyboards at a time and booting with no keybaord, then with each one seperately.

Can anyone help with this? It seems hopeless.
 
Two things to try:

1) plug in a non-usb keyboard and get past this, or
2) See if you have enabled something like "Legacy USB support" in BIOS. If your wireless setup ends in a USB connection, and if this setting is not enabled, your BIOS and Windows itself can "see" the wireless kb, but not this in-between, DOS-like (legacy) state.
 

ASK THE COMMUNITY

TRENDING THREADS