Can't transfer apps from internal storage to fresh SD card

Dec 25, 2018
1
0
10
0
Hi, my sister got a new 64GB SD card for her phone (Nokia 1) and I put it in the phone, formatted it, and then tried to transfer some apps over.

Every time I try to transfer any app, however, it says it's 10% of the way through and then says "Not enough storage space". No change occurs except for the fact that when I check the amount of storage on the SD card, it says more has been used (not the same amount that the app takes up), but the actual app itself doesn't show up.

I tried clicking "Migrate storage" in the memory settings, it all appears to go fine but then once again when I check the SD card storage, the phone says it's empty.

I took a look at the file explorer on the phone and strangely enough, when I attempt a storage migration, it says that the phone has used - 56GB or so of it's memory so I suspect the problem is that maybe the phone can't differentiate between SD storage and internal storage?

Regardless, I've tried reformatting the SD card, taking it out and putting it back in, rebooting the phone, and just about everything else I can think about but every time I do it's the exact same story.

Anybody have any idea what might be up?
 

ASK THE COMMUNITY

TRENDING THREADS