[SOLVED] Case Fans suddenly very fast, BIOS settings wont slow it down.

nerodero

Prominent
Jun 18, 2021
25
2
535
0
Was playing a game and left my PC on while I napped for an hour. Woke up to my fans spinning really loudly. Restarting PC didnt do anything. MSI Center's fan control didn't do anything. Changing POWER Options to Power Saver etc. didnt do anything, neither did changing the fans speed through BIOS (PWM or DC didnt change the RPM AT ALL.).
I have three fans. B550 ATX Motherboard. RYZEN 3700x CPU, 3070 GPU.
MBOARD Temps always 60 degrees, CPU less than 50~.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,160
5,187
166,290
10,453
I would try asking on the MSI forums, someone there might have an idea.

You wouldn't expect a board so new to not get support. You wouldn't think you would need to buy a new one so soon.

I wonder if a fan hub would be a work around.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,160
5,187
166,290
10,453
what motherboard?

Do you have newest bios

mboard temps 60c? do you mean the chipset? if so, thats about normal as it should have its own fan
what temps rest of board showing at? Sounds like a sensor is reporting wrong for fans to be running full pace
try running this and see if everything looks normal
system temps are the areas around the board with sensors.


what mine looks like, but I only have a 3600xt

are fans connected direct to MB or via a hub?
 
Last edited:

nerodero

Prominent
Jun 18, 2021
25
2
535
0
what motherboard?

Do you have newest bios

mboard temps 60c? do you mean the chipset? if so, thats about normal as it should have its own fan
what temps rest of board showing at? Sounds like a sensor is reporting wrong for fans to be running full pace
try running this and see if everything looks normal
system temps are the areas around the board with sensors.


what mine looks like, but I only have a 3600xt

are fans connected direct to MB or via a hub?
Direct to the motherboard.
MSI MEG B550 Unify.
I took out the power cable, let it rest for a couple minutes and then booted it back up. Now the readings are not being recorded. The CPU Core Temps, FAN RPM, nothing. Here's a link; View: https://imgur.com/a/KiUCYCV

I'm so confused.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,160
5,187
166,290
10,453
Do you have latest bios?
https://www.msi.com/Motherboard/MEG-B550-UNIFY/support

not sure if resetting cmos make any difference.

Did fans come with the case?
Are all fans attached to same system fan connector on board? or different ones?
just wondering if its mb or fans themselves.

should be info regarding sensors on board. That MSI MEG B550 Unify header on here should have something under it. Board not reporting anything...
 

nerodero

Prominent
Jun 18, 2021
25
2
535
0
Do you have latest bios?
https://www.msi.com/Motherboard/MEG-B550-UNIFY/support

not sure if resetting cmos make any difference.

Did fans come with the case?
Are all fans attached to same system fan connector on board? or different ones?
just wondering if its mb or fans themselves.

should be info regarding sensors on board. That MSI MEG B550 Unify header on here should have something under it. Board not reporting anything...
Yep, I updated to latest bios to see if it would fix the problem.
Already tried resetting BIOS before and after update.
Two of the fans came without the case, the exhaust however did. Cpu Fan came with the CPU though of course(CPU FAN also doesnt change speeds at all)
I dont fully understand this question, but all I can say is that the fans are connected to different ports on the mother board; sys_fan 1 - 3.
Yeah after replugging the power cable and turning the pc on, the sensors suddenly dont show anything anymore. Not sure what happened. Might try rolling back my Motherboard BIOS to see if that does anything.
 

nerodero

Prominent
Jun 18, 2021
25
2
535
0
try clearing the cmos - https://forum-en.msi.com/index.php?threads/pwm-smart-fan-control-isnt-working-x570-unify.345909/

try unplugging a case fan at a time and see if makes any difference. It could be just one of them messing up the system

looks like you need to contact MSI. Something seems to have broken.
Neither worked sadly + also tried reinstalling windows 10 on my PC which also didn't work.
My warranty ran out on this MBoard so I wonder if they can do anything? They closed down my ticket I sent to them with no reply so ...
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,160
5,187
166,290
10,453
I would try asking on the MSI forums, someone there might have an idea.

You wouldn't expect a board so new to not get support. You wouldn't think you would need to buy a new one so soon.

I wonder if a fan hub would be a work around.
 

nerodero

Prominent
Jun 18, 2021
25
2
535
0
I would try asking on the MSI forums, someone there might have an idea.

You wouldn't expect a board so new to not get support. You wouldn't think you would need to buy a new one so soon.

I wonder if a fan hub would be a work around.
Went on the MSI Forums and came to the conclusion that the sensors have stopped working. I spoke to Amazon and explained the situation and managed to get a refund ! Here's the thread for anyone interested; MSI MEG B550 UNIFY Motherboard: showing fan speed, CPU Core Temps or Voltage at 0 in BIOS. Fans Cannot Be Controlled. | MSI Global English Forum - Index

Thanks for the help everyone
 
Reactions: Colif

ASK THE COMMUNITY

TRENDING THREADS