Question Cat6 Ethernet Cable, Lan Port Keep Disconnecting Every 5 Second

Sep 18, 2019
2
0
10
0
Dear Friends,

I have a problem about networking. I use 30m long cat6 cable between ASUS VDSL modem and Zyxel Access Point. The port light on and off every 5 second.
When i connect cable directly to computer ethernet, problem still continue. But if i change speed and duplex settings of ethernet card to 10mbps full duplex, connection is ok but slow.
And i still cant use access point.

Firstly i thought the modem cant send enough powerfull data, after that i bought a 5 port gigabit switch. Then i connected like modem>swich>30m cat6>access point (or computer) problem still continue. Or i have to use 10mbps speed full duplex setting.

What do you think about this problem? Is it about cable quality or different problem?

Best Regards
Cihan Alak
 
The cable could be fake and they have much more issues going distance. The cable must be made from pure copper not CCA and it must have wire size 22-24 that flat or thin cable does not.

It could also be that one of the cable ends is slightly loose. The wires themselves seldom fail without help from say your dog.

I would just buy a new cat5e cable from a reputable company. Cat6 and better buys you nothing unless you can get it cheaper. Cat5e is rated to 1gbit at 100 meters.
 

Urumiko

Honorable
Dec 28, 2013
505
0
11,160
70
Speed and duplex is independant on each physical link, so if the problem is still occuring.. where is it occuring when you connect the switch? between the AP and the switch? or between the Switch and the Modem.

I would go with a new cable in the first instance. If that fails try conencting the AP / modem direct to something else like a PC and see if they come up ok.

Sometimes compatability issues like this do come up. Setting speed and duplex manually is only advisable if you can do it at both ends.. Can the modem speed/duplex be set manually?
 
Sep 18, 2019
2
0
10
0
Unfortunately i cant set speed duplex on access point or router. I tried on ssh/telnet. But when i set duplex 10mbps fd, my connection going slow. Normally i get 30mbps near router, but when i set duplex to 10mbps, i can only have near 7mbps. So i dont want to limit my speed duplex.
 

ASK THE COMMUNITY

TRENDING THREADS