Catalyst 4.5 and 4.6 cause windows problems and directx di..

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi,

I've installed the Catalyst 4.6 and now my video card is slow!
dxdiag says any directx features are disabled!

My system:
Ati all in wonder 8500 DV
P4 2ghz

older drivers have no problems.

any idea?

Please reply by email (willgartNoSpam@hotmail.nospam.com
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On 14 Jun 2004 20:15:04 -0700, willgart@hotmail.com (J?j?) wrote:

>Hi,
>
>I've installed the Catalyst 4.6 and now my video card is slow!
>dxdiag says any directx features are disabled!
>
>My system:
>Ati all in wonder 8500 DV
>P4 2ghz
>
>older drivers have no problems.
>
>any idea?
>
>Please reply by email (willgartNoSpam@hotmail.nospam.com

Have Smartgart retest all.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Enable them?

"J?j?" <willgart@hotmail.com> wrote in message
news:f5c61a45.0406141915.41d28a02@posting.google.com...
> Hi,
>
> I've installed the Catalyst 4.6 and now my video card is slow!
> dxdiag says any directx features are disabled!
>
> My system:
> Ati all in wonder 8500 DV
> P4 2ghz
>
> older drivers have no problems.
>
> any idea?
>
> Please reply by email (willgartNoSpam@hotmail.nospam.com
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"J?j?" <willgart@hotmail.com> wrote in message
news:f5c61a45.0406141915.41d28a02@posting.google.com...
> Hi,
>
> I've installed the Catalyst 4.6 and now my video card is slow!
> dxdiag says any directx features are disabled!

You can't take the easy way out and simply install the newer drivers over
your existing ones.

You MUST uninstall your current drivers (Add/Remove programs, look for the
drivers uninstall then software uninstall utilities), reboot, cancel windows
installing generic drivers, then start your new drivers install.

After a reboot, it will be hunky-dory.

HTH,

Neil
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Tue, 15 Jun 2004 09:27:46 +0100, "[neil]" <neilw@legend.co.uk>
wrote:


>You can't take the easy way out and simply install the newer drivers over
>your existing ones.
>
>You MUST uninstall your current drivers (Add/Remove programs, look for the
>drivers uninstall then software uninstall utilities), reboot, cancel windows
>installing generic drivers, then start your new drivers install.
>
>After a reboot, it will be hunky-dory.
>
>HTH,
>
>Neil
>

I just install over the top when using Omega drivers and never had a
problem. On Win98SE I remember my Directx acceleration was disabled
and having SmartGart retest caused it to enable again.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Diskhead" <disk@head.invalid> wrote in message
news:sfttc0ha5b28mvkb8hd1tj2et425nng1lm@4ax.com...
> On Tue, 15 Jun 2004 09:27:46 +0100, "[neil]" <neilw@legend.co.uk>
> wrote:
>
>
>>You can't take the easy way out and simply install the newer drivers over
>>your existing ones.
>>
>>You MUST uninstall your current drivers (Add/Remove programs, look for the
>>drivers uninstall then software uninstall utilities), reboot, cancel
>>windows
>>installing generic drivers, then start your new drivers install.
>>
>>After a reboot, it will be hunky-dory.
>>
>>HTH,
>>
>>Neil
>>
>
> I just install over the top when using Omega drivers and never had a
> problem. On Win98SE I remember my Directx acceleration was disabled
> and having SmartGart retest caused it to enable again.

It's always *best* to uninstall the old drivers first but but why should one
have to. Is it really that difficult to create a driver package (or any
application) that you can install over a previous setup maybe by
uninstalling old files first?

BillL
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Interesting. I never uninstall the old drivers. I always just install the
new ones over the old ones. Never had a problem. I've been doing this for
about two years now

"[neil]" <neilw@legend.co.uk> wrote in message
news:2j7q0pFuitqmU1@uni-berlin.de...
> "J?j?" <willgart@hotmail.com> wrote in message
> news:f5c61a45.0406141915.41d28a02@posting.google.com...
> > Hi,
> >
> > I've installed the Catalyst 4.6 and now my video card is slow!
> > dxdiag says any directx features are disabled!
>
> You can't take the easy way out and simply install the newer drivers over
> your existing ones.
>
> You MUST uninstall your current drivers (Add/Remove programs, look for the
> drivers uninstall then software uninstall utilities), reboot, cancel
windows
> installing generic drivers, then start your new drivers install.
>
> After a reboot, it will be hunky-dory.
>
> HTH,
>
> Neil
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Tue, 15 Jun 2004 13:41:12 GMT, "Bill Larcombe"
<billc1@blueyonder.co.uk> wrote:


>It's always *best* to uninstall the old drivers first but but why should one
>have to. Is it really that difficult to create a driver package (or any
>application) that you can install over a previous setup maybe by
>uninstalling old files first?
>
>BillL
>

That's one of the reasons I prefer to use Omega drivers, he has
designed the package so you don't need to uninstall the old drivers.
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Daniel Czajko" <fatone76@hotmail.com> wrote in message
news:LvJzc.5671$vO1.47995@nnrp1.uunet.ca...
> Interesting. I never uninstall the old drivers. I always just install
the
> new ones over the old ones. Never had a problem. I've been doing this
for
> about two years now

I agree you shouldn't *have* to uninstall first, and sometimes maybe you can
get away with it... but on the couple of times I've thought "sod it, I'll
install over the top", I've had no DX acceleration in windows and had to
uninstall, reboot, install, reboot and it's then been ok.

Neil
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Wed, 16 Jun 2004 13:49:57 +0100, "[neil]" <neilw@legend.co.uk>
wrote:

>"Daniel Czajko" <fatone76@hotmail.com> wrote in message
>news:LvJzc.5671$vO1.47995@nnrp1.uunet.ca...
>> Interesting. I never uninstall the old drivers. I always just install
>the
>> new ones over the old ones. Never had a problem. I've been doing this
>for
>> about two years now

>I agree you shouldn't *have* to uninstall first, and sometimes maybe you can
>get away with it... but on the couple of times I've thought "sod it, I'll
>install over the top", I've had no DX acceleration in windows and had to
>uninstall, reboot, install, reboot and it's then been ok.

>Neil

The ' gart ' in the Omegas tests this fix then ' fixes ' this test.
Maybe the ' gart ' in the ATi set does the same I've no idea - I don't
use em!

BoroLad
 

Latest posts