Catalyst Drivers and Monitor Calibration

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have read (on several photography sites) that any Catalyst drivers after
4.1 had a "glitch" that would not allow any third-party software or hardware
monitor calibration. (This is not important for gaming but VERY important
for photography work.)
As there is nothing on ATI's site about correcting this problem, does
anybody know if this was corrected yet? Thanks
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Fri, 14 May 2004 02:27:48 GMT, "Steven Wandy" <Swandy@si.rr.com> wrote:

>I have read (on several photography sites) that any Catalyst drivers after
>4.1 had a "glitch" that would not allow any third-party software or hardware
>monitor calibration. (This is not important for gaming but VERY important
>for photography work.)
>As there is nothing on ATI's site about correcting this problem, does
>anybody know if this was corrected yet? Thanks
>

I've noted the same defect with the Samsung supplied "Natural Color" app. I
tried using the ATI color correction in the 4.4 Cat drivers but I couldn't get
it to look as nice as nice as when using the Samsung app. So I went back to
the 3.10 Cat driver and hope some 4.x driver works. I hope you get an answer!
--
Russ Panneton pannetron@hotmail.com
Nederland, CO "Too bad ignorance isn't painful"
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Steven Wandy" <Swandy@si.rr.com> wrote in message
news:E8Woc.111658$WA4.45504@twister.nyc.rr.com...
> I have read (on several photography sites) that any Catalyst drivers after
> 4.1 had a "glitch" that would not allow any third-party software or
hardware
> monitor calibration. (This is not important for gaming but VERY important
> for photography work.)
> As there is nothing on ATI's site about correcting this problem, does
> anybody know if this was corrected yet? Thanks
>
>

Still no fix with latest cats:
Read here:
http://www.ati.com/support/infobase/4501.html
The fix mentioned works for 4.4 but not 4.5.
Latest cats also screw up tv out overscan.