[SOLVED] Caught in a Windows 10 reset loop

Jul 12, 2020
14
0
20
3
Hi.
I’m having an issue where I’m attempting to install windows 10 onto my NvME (Samsung 970 EVO) and it’ll go all the way through and then come back to the BIOs and then it enters a reset loop where it says that installation cannot continue, and it consistently enters this state of reset where the only way I can get it to stop is to shut off my computer then immediately enter the BIOs menu once it comes back on-I can’t enter the menu before I shut it off. Any ideas what might be causing this? So far, I’ve attempted to disable CSM and configure boot keys to no avail. I’ve also cleaned out and converted my drive to gpt through diskpart since it wouldn’t install on there otherwise.

My mobo is a Gigabyte B450M DS3H micro-ATX.

(PS-just to ask, do I need to make my USB bootable separately or does the installation media do this for me? So far I have no clear answer on this)
 
Jul 12, 2020
14
0
20
3
You don't need to remove the USB at the restart screen, the install should be able to proceed with the USB in the slot as after the restart, if you use boot override, it will try to use the nvme after restart and ignore the USB (provided USB isn't listed in boot order)

The default settings for a motherboard from factory should boot from the USB without any changes being needed so you might want to set bios to defaults.
Thank you! It turns out one of the RAM sticks was busted. After removing it, I was able to set it up.
 

Colif

Win 10 Master
Moderator
When you install, does the trouble begin when it restarts the 1st time?
In the boot order, are you putting the USB as first?
If the answer to last question is yes, that is the problem. It is trying to boot the USB again and goes in a loop. Windows is expecting to see the drive its just been copied onto.

Your pc has boot override, it lets you boot from 1 drive 1 time and for the remaining boots it will use the normal drive.

Put USB in PC at start up and go into the bios/advanced
On the boot order, put the NVME in here if it lets you. You don't want the USB here.
On the Save and Exit screen, choose Boot override
pick the USB from the list and PC will boot from it this one time, and on next startup should choose nvme

See page 35 - https://download.gigabyte.com/FileList/Manual/mb_manual_b450m-ds3h_e_v1.pdf
 
Jul 12, 2020
14
0
20
3
When you install, does the trouble begin when it restarts the 1st time?
In the boot order, are you putting the USB as first?
If the answer to last question is yes, that is the problem. It is trying to boot the USB again and goes in a loop. Windows is expecting to see the drive its just been copied onto.

Your pc has boot override, it lets you boot from 1 drive 1 time and for the remaining boots it will use the normal drive.

Put USB in PC at start up and go into the bios/advanced
On the boot order, put the NVME in here if it lets you. You don't want the USB here.
On the Save and Exit screen, choose Boot override
pick the USB from the list and PC will boot from it this one time, and on next startup should choose nvme

See page 35 - https://download.gigabyte.com/FileList/Manual/mb_manual_b450m-ds3h_e_v1.pdf
So when I did the first reset, I removed the usb after and it came up with an error that says that it “ran into an unexpected problem”and that “installation cannot continue.” That’s when it starts resetting. Should I not have removed the USB? I thought that would have forced the boot to go to the NvME.
 

Colif

Win 10 Master
Moderator
You don't need to remove the USB at the restart screen, the install should be able to proceed with the USB in the slot as after the restart, if you use boot override, it will try to use the nvme after restart and ignore the USB (provided USB isn't listed in boot order)

The default settings for a motherboard from factory should boot from the USB without any changes being needed so you might want to set bios to defaults.
 
Jul 12, 2020
14
0
20
3
You don't need to remove the USB at the restart screen, the install should be able to proceed with the USB in the slot as after the restart, if you use boot override, it will try to use the nvme after restart and ignore the USB (provided USB isn't listed in boot order)

The default settings for a motherboard from factory should boot from the USB without any changes being needed so you might want to set bios to defaults.
Thank you! It turns out one of the RAM sticks was busted. After removing it, I was able to set it up.
 

ASK THE COMMUNITY

TRENDING THREADS