CD Drive won't boot anything?

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510
My CD Drive won't boot to anything. I was trying to install Windows XP over Ubuntu and reached the message with the blue screen. I thought it was taking too long but it froze. The CD Drive's lights that are supposed to be blinking aren't blinking. I rebooted the PC and tried it again. Same result. I set it as first boot priority. That didn't work. Are these memory issues? How do I fix this?
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510


Thanks for replying so fast.

Apologies. I'm not very skilled relating to computers. And I know a couple of things in BIOS but not much. So, what does a SATA
cable look like, and what do I do to see if the drive is showing up on BIOS?
 
I guess I should ask how old the PC is? Do you have a make/model? Or is this homebuilt?

This page has a good image of a SATA cable:

http://www.newegg.com/Product/Product.aspx?Item=N82E16812270093

But depending on the age of your PC, you may be dealing with an IDE cable:

http://www.newegg.com/Product/Product.aspx?Item=N82E16812200417

Either way, it will be coming off the back of the CD drive. Make sure it is securely attached to the drive and follow the cable to its other end and make sure it is properly attached to the motherboard. Also, I'd suggest you do this with the PC off if you're not familiar with working on the PC.
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510




My PC is quite old now. Maybe more than 5 years.

Hmm... The cables are kinda loose, but it's hard to take it off.
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510



Yup. The cables are properly attached now. What shuold I do next?
 
When you turn the PC on, you'll want to check whether or not the drive is detected by the BIOS. Do you know how to get there? Usually hit 'Del' or 'F1' a few times when you turn the PC on? There's usually a screen that says press 'Del' or some key to enter setup. This is where you want to go to see if the drive is detected by your system.
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510


Yeah. I know. But what I cant seem to figure out is why the drive works for a second and then stops again.
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510



No. I just bought the drive last year.
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510
Hmm... I just successfully booted to the Ubuntu LiveCD. Maybe the Windows disk is the problem? I'm not sure because I tried to boot to the ubuntu cd earlier to no avail.
 

tjdaroya

Honorable
Feb 27, 2012
21
0
10,510


Dunno. For now Im installing ubuntu 12.04 and making a partition and see if it will help. Ill reply sometime tomorrow. i gotta sleep.