CD-ROM drive missing

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Well whenever I put a CD in my CD-ROM drive, it reads it and everything but
it will not bring up anything about the cd. If I go to my computer with a
disk in, it has an icon with Drive:E, but lately it won't show. I went to
Device Manager and the device has a yellow exclamation mark on it. I think it
got un-hooked or something but I can't seem to fix it and nothing is
un-plugged on the back of the computer. I am using XP PRO, pease help!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

If it's an internal CDROM drive the conections are inside your tower & it
would take one heck of a jult to unseat them. You might need to get the
latest updates for your Opperating system (Windows updates) or your CDROM is
faultly. If you recently upgraded your system you might need to download
updtaed IDE drivers. I'm having the same problems only mine have to do with a
new DVDRW drive that won't fully install. You can try going to Device Manager
and click on the drive/properties/update drivers or click on drive and at the
top of device manager click on the un-install button un-install the drive
then click on the scan for hardware changes button which will re-install the
drive. If that doesn't work then you are where I'm at right now????? You
might have to get a new CDROM Drive.

"Robbie" wrote:

> Well whenever I put a CD in my CD-ROM drive, it reads it and everything but
> it will not bring up anything about the cd. If I go to my computer with a
> disk in, it has an icon with Drive:E, but lately it won't show. I went to
> Device Manager and the device has a yellow exclamation mark on it. I think it
> got un-hooked or something but I can't seem to fix it and nothing is
> un-plugged on the back of the computer. I am using XP PRO, pease help!
 

Similar threads