CD Rom is not detected by Windows - Help

G

Guest

Guest
I just bought a New Mobo and CPU / Abit KT7 and Duron 800Mhz received it last night (HardwarePro.com)<-that's another story!! Anyway, I put it all together and got it to boot with only one problem. Windows (for some reason) does not detect my CD-Rom's. I've tried multiple IDE cables, wouldn't detect any of the three (1 ROM and 2 burners). I went into bios and CMOS recognizes them, but it's just windows thats acting screwy. Even when I run a search for plugnplay devices nothing comes up. Any help would be greatly appreciated.

MP
1. Duron 800
2. Abit KT7
3. 48MB PC100 (still waiting for my new RAM)
4. Unknown PCI Video (but it works)
5. No sound yet (I need to install with CD!) Creative ???
6. ATI xpert98 8MB AGP (not installed-need CD)
7. One p*ssed off user
8. One attention hungry girlfriend
 

jvanber

Distinguished
Jan 31, 2001
53
0
18,630
0
If your girlfriend isn't getting enough attention, I can help with that...

What kind of CDROM do you have? Have you tried slapping it into another system to verify it hasn't been fried? Do you have any bent pins on the back of the drive?

Also, have you properly jumpered the drive? Sometimes having it set to <cable select> can cause it to act goofy.

You say that Windows doesn't detect it, but does your Motherboard POST it? If not, make sure your BIOS settings set each controller's disk configuration to <auto> to make sure. What type of controller is integrated into the MOBO? YOu aren't trying to hook it up while your board is configured with the HPT RAID enabled, are you?

I need more info, so answer those, and maybe I can help.

Joshua
 
G

Guest

Guest
It was the Bios not configured properly. I couldn't get it to boot the first couple of times so I set the bios to "fail-safe defaults". It turned auto detection off. Thanks for the help, Joshua. My girlfriend says "thanks too" These forums are better than tech-support anyday. It's runnin' like a track star now!!!
 

ASK THE COMMUNITY

TRENDING THREADS