Changed chipset settings, now have white screen

sgbsgb2005

Distinguished
Jul 18, 2009
2
0
18,510
0
i recently upgraded my gateway multi media from 2 gb too 4 gb , when i did i started getting a dimms error when restarting the computer, but was able to bypass it and the computer would run fine and recognize the added memory. i called the place i purchased the memory from and they told me i need to go in and change the settings under shadowing and it would go away. I tried this last night, i wasn't able to find anything under shadowing so i changed 2 settings under chip set setting. I now have a white screen and not able to get back into the bios screen to change it back. do you know what I should do to try and get back into bios so I can change this back. I have already tried taking it down and bring it back up numerous time, once hitting esc repeatably , also f2 and f10 nothing seems to let me past the white screen. Please help
 
You can reset the bios 2 ways. Remove the board battery for a few seconds, or use the cmos jumper. Move the jumper over one position so 2 out of 3 pins are covered. Then return the jumper to the original position. Both done with system off. For the memory, look for a memory mapping setting, and try changing it. It will have only 2 options: enabled or disabled.
 

sgbsgb2005

Distinguished
Jul 18, 2009
2
0
18,510
0
You rock! that was so easy and my computer is back up and going. thanks !!! I still have the dimms error , but i cannot find anything that pertains to it in the system. I probably don't know what exactly to look for on this system. Do you? Its a Gateway GM 5688E , triple core with 32 bit ps2... I have also just bought vista premium 64 bit too install so it will recognize 8gb of memory,, I have not downloaded it yet as it SCARES ME !! :) I already have vista premium 32bit will it work replacing it with vista premium 64bit? the computer is compatible with 64bit..
 

ASK THE COMMUNITY