Changed resolution then black screen

THEWIR3

Distinguished
Apr 10, 2010
28
0
18,540
1
Hello,

Okay this is the second time this has happened after a fresh install of windowes xp with 2 diffrent setups, mobos and video cards. I tried to reset the screen resolution to something higher then the lowest setting then the screen does the usual refresh but never comes back up. After I reboot the computer bios comes up and even the windows xp splash screen. But as soon as the desktop is suppost to pop up the screen just stays black. The keyboard and mouse flash as if it is running xp but my monitor can't display it. I have tried to reboot as stated befor and I have also tried to reset the cmos with no luck. So it makes me think it is a drivers issue with xp so I boot to safe mode and try to set the resolution back to the lowest setting and reboot but with no luck. And since the install of XP is a fresh one I have no restore point. So anyone have any idea how to get it to work? Besides the obvious = reinstall xp.

Specs
Windows XP Pro 32bit
FX5200 Ultra AGP
Abit Mobo

Monitor tried.
15" CRT HP
15" LCD Dell
 

mister g

Distinguished
Mar 6, 2010
1,469
0
19,360
47
Does the mobo have it's own graphics chip? If so try taking out the card and using the IGP, this might reset the resolution to the lowest ones, what resolution did you try to set it to?
 

THEWIR3

Distinguished
Apr 10, 2010
28
0
18,540
1
The mobo has no on board video. the resolution was set at 800 x 600 and I changed it to 1024 x 768.
 

Kari

Splendid
Jun 16, 2004
3,844
0
23,160
193
hmm booting into safe mode and setting lower resolution/refresh rate should have worked..... so idk

did you install the graphics card drivers before you changed the res?

On one system I had to update windows before the drivers worked properly, if I just installed them straight on a fresh install, it always messed up the colours into 4bit mode and wouldn't let me change it..

edit wow 3 replys while i was writing mine lol
 

JDFan

Splendid
Jan 5, 2010
3,255
0
22,160
267
What driver version are you running ?? - the newer Nvidia and ATI frivers have some issues with AGP video cards (and then combine that with the strange tweaking Nvidia tried to get away with on the FX series cards (they tweaked the way the shaders were implemented to get better benchmark results) and you wind up with issues !!

Try using an older version of the Nvidia drivers instead of new ones Here is a link to the older 93.71 version that might work -- ( Linkie )

Download them and then boot into safe mode - remove the current drivers - reboot again in safe mode and install these - then reboot and see if they work !
 

THEWIR3

Distinguished
Apr 10, 2010
28
0
18,540
1
I just got done reionstalling xp. I tried recreating the symptom and no luck. It takes the settings no problem. It must be a glitch in the install cd it is streamlined with SP3 maybe that is causing an issue. I hope this thread will help others if this happens to them. Just reinstall XP seems to be the fix ;)
 

THEWIR3

Distinguished
Apr 10, 2010
28
0
18,540
1
To answer your questions , no I didn't install the drivers I just used the drivers that XP installled. Dumb on my part not to load the drivers before I try to adjust the resolution. Thanks for all the replies.