Changed system.ini now I'm haunted by it


Dec 28, 2012
I changed system.ini and added a few lines like the video here. (
After I restarted my comp i got (1 long beep 3 short beeps)
For asus that means there is no video card or bad video card RAM (No vga Detected)

I thought i got rick rolled so i just removed the power cables for 2 min and plugged them in again. And it worked. I reinstalled Windows 7 formatted also under the instalation it restarts wich is normal but i got no screen and 1 long and 3 short beeps.
It continues and restarts again but now i have picture and im logging in to windows for the first time to type in my computer name ect..
I download the latest drivers from Nvidia and restarts, same problem. Downloaded all updates for windows, I updated by Bios to the latest still the same problem on startup, beeps with blank screen.

Prior to the edit of the system.ini my computer was up to date with all drivers beside bios.

These are what I have done
* Removed the Gpu to the second Pci slot. no fix
* Tested with 1 memory, No fix, TWo memory same
* changed the slott of the memory. no fix
* Removed my DVD and all HDD. no fix
* THe GPU is correctly inserted, all cables are correctly inserted. No dust or anything in the case its clean atm.
* Never overclocked my computer.
* Gpu temp is 45 atm because I disassembled it and cleaned it and added new thermal paste. There is a bit of excess but i dont think that matters a lot.
* Cleaned the GPu golden lating with ereaser even some alcohol. no fix
* Resetted CMOS by removed the battery and changing the place of the jumper. Doesn't help.

My computer Works only if I disconnect power to the PSU and leave it for atleast 2-3 hours to discharge. After that it works with only 1 sometimes 2 restarts before it gives me the beeping code again.
Efter I start my computer I get two choices f1 or f2 to either load default bios or continue to bios.

I don't know what the problem is. Formatting the comp and reinstalling should fix all the software problems. If it was a software problem to begin with.
Hardware problem ? Well why is it working after 2-3 hours? No crashing or freezing or anything it works like it did before.

I had 1202 bios when i got the problem i have now updated it to 1501 something and still the same.

I have two questions. Can system.ini do so much damage?
Second q. How to fix this problem.

Any help would be appreciated

MY spec:
Asus 9800gx2 (
p5e3 deluxe (
Processor Quad core Q9550 (
Corsair CM3X2048-1333C9DHX (2x4GB) Yes i know they are not in the vendor list for my Motherboard but they work and have been since 2008 :p
650W+550W = Total 1200W Power Supply (antec performance one p190)

Everything bought in late 2008 so no warranty left.
Go into the BIOS and set it to defaults. That's all that's happening when you unplug it. system.ini cannot affect the BIOS in anyway.

I Hope you aren't actually using both PSUs, but if you are for some unknown reason stop and try them separately. No reason to be using both



Dec 28, 2012
I had system restore disabled when i got the problem. But this problem should have gone away after a clean Format and install of windows..

And I have entered BIOS many times and set it to default. Still the same after a restart. I even once tried giving the Ram 1.3 voltage and changed something called Asus initiate graphic adapter peg/pci --> to pci/peg. Still the same problem.

1 PSU for my 6 big fans :D
1 Psu for Motherboard, hdd, gpu all the necessary stuff.

I'm currently using the computer after 6 hours of sleep, so it working after a long shutdown. o_0

This is very common problem and I have spent 2 days searching for a solution. You guys are my last hope :D

I read something like this on the internet.
That someone tested his friends gpu and it worked fine on his machine. His Gpu was then tested on his friends and it worked aswell.
It's as if the GPU and Motherboard became incompatible for some reason.

Anything I can do?


Dec 28, 2012
Problem Solved. I took a chance and bought a new Gpu and now I'm not having any problems.

Only problem I have now is Freezes because i upgraded my Bios and now my motherboard is recognizing that my memory are not compatible, therefor I'm getting the freeze. :S

Any tips or links on how to set my memory voltage timing ect ??