Question Changing Bios boot setting, puts New Comp in Reboot loop

Jun 15, 2019
2
0
10
0
Hello all,

I recently bought new Components for a PC build for a family member. Parts include:
-Rosewill Hive Series 750W Modular Gaming Power Supply
-Intel Core i3-9100F Coffee Lake 4-Core 3.6 GHz (4.2 GHz Turbo) LGA 1151
-SAMSUNG 860 EVO Series 2.5" 500GB ssd
-G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 2400
-Asus Tuf h310-plus gaming MOBO
-her old Nvidia 9600GT video card

The initial startup went good, I let it run in Bios for 2 hours to make sure the temps were ok. Today i was about to load Windows 7 on a USB drive but kept getting driver errors. After reading around the web i tried to change some settings in Bios.
-Disable fast boot
-disable csm

Once i saved and exit, now the PC is in a Reboot Loop every 4 seconds. I am unable to get back into Bios. I pulled the Cmos battery out for 10 seconds, no change. I jumped the CLRTC ( its only 2 pins ), no change. i had the battery out and jumper on, no change.

I spoke to Asus and they are telling me my motherboard doesnt support the G.Skill Memory i bought. If that was the case how was i in bios for HOURS without an issue? Issue only occured after i messed with the bios settings. I just cant seem to clear it back to factory.

Anything else i can try before losing my mind?

Note, i rebooted the computer multiple times before i changed the bios settings, and it always booted up with no issues.
 
Welcome to the forums my friend!

but kept getting driver errors
What driver errors were you getting?

Leave the battery out for 1 min and power cycle the PC and see if it helps (worth a shot, I always recommend leaving for about a minute or so).

If that's what ASUS are saying, I would also be inclined to follow their guidance at least, because it at least gives you a mandate to go back to them.

You can also view this guide to cover all of the common elements: Perform these steps first
I know that may seem tedious, but it doesn't hurt to double check, and it really does resolve most problems.
 
Jun 15, 2019
2
0
10
0
"Leave the battery out for 1 min and power cycle the PC and see if it helps"

Tried no change. I see what your saying about checking connections etc. But the comp was in Bios multiple times before I changed those setting, now in a reboot loop. I reseated all cables on Mobo, i even took it out of the case and did minimal config and nothing.

If memory was the issue, then I shouldn't have been in bios in the first place, multiple times before messing with settings.

Driver's errors, guess it's known when putting win 7 iso on a USB drive and load software. Win 7 didn't support 3.0 or something when it first came out. I could have avoided this if either 1) I bought a case that accommodates DVD drive and load off a CD 2) I load win 8 or 10, which I dont prefer at the moment
 
Ah I didn't actually notice the windows 7, yes that could be an issue.

I know Gigabyte have a USB Win7 installation tool for this chipset to deal with this issue, not sure if Asus do the same.

(Currently just looking through my phone at the moment so can't add much more detail)
 

ASK THE COMMUNITY

TRENDING THREADS