Question Check ethernet cable PXE-M0F manual boot

Nov 20, 2019
1
0
10
0
Hello hopefully someone has experienced a problem similar and may be able to help. I get this error on start up. Just installed a fresh samsung 512gb SSD into the system. I double checked the motherboard was compatible before purchasing. The wierd thing is, if I enter BIOS and check boot order, SSD is first, then when I hit exit it boots from the SSD successfully until the machine powers down manually. I would have no drama entering bios everytime it starts up but it's my parents PC and they are illiterate, I dont want to be around them every time they turn the thing on. Any help is much appreciated. Ribbons/connections to motherboard from ethernet cable look good. Bios and drivers are also up to date. Seems it just wont manually boot and will only boot from bios. All other posts usually involve a dead HDD or changing bios priority. TIA
 

Lutfij

Titan
Moderator
List your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

If your OS is Windows 10, you should have the primary boot device priority set to Windows Boot Manager. Also, disable PXE Rom in BIOS to avoid seeing that. If you're unfamiliar with the BIOS, post screenshots of each tabbed info in your BIOS. Speaking of which, are you on the latest BIOS update for your motherboard?
 

ASK THE COMMUNITY