• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

[SOLVED] chrome crashing after new 5600x

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
After installing a new 5600x google chrome randomly crashes. There are no error logs. All other software, apps and games are running fine. Where should I start?


Specs: Gigabyte B550 AORUS MASTER F13 bios | Ryzen 5 5600x 4.6Ghz | Thermaltake 240mm water 3.0 | XFX 5700 6G | Patriot PVS416G400C9K 32Gb DDR 4000Mhz 1.35v 19-19-19-39 | 1Tb WD Black M2 NVME | 500Gb Crucial M2 NVME | Thermaltake 850w Toughpower 72A 12v rail | Fractal Design 7 case | Win 10 Pro 64
 

Ralston18

Titan
Moderator
Code 141

Take a look in Device Manager.

Reference (and you can google for other, similar links):

https://softwaretested.com/windows/what-is-the-livekernelevent-code-141/

Link is just for initial discussion purposes. You can and should do additional research on Error code 141.

For example - via Microsoft:

https://answers.microsoft.com/en-us/windows/forum/all/livekernelevent-code-141/999a656f-be14-4c6d-9774-bf41d997271a

Look first and be methodical.

Do not immediately apply potential "fixes" without attempting some verification of both the problem and the offered fix.

No registry editing (very last resort only after fully system backup) and no third party software claiming to find and fix the problem. Some of those apps will show up no matter what problem is being addressed.
 

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
I disabled hardware acceleration in chrome. That didnt help.

I finally got an error message, from the event viewer:

Faulting application name: chrome.exe, version: 91.0.4472.164, time stamp: 0x60ef17ce
Faulting module name: ntdll.dll, version: 10.0.19041.1110, time stamp: 0xe7a22463
Exception code: 0xc00000fd
Fault offset: 0x000000000002b866
Faulting process id: 0x2f38
Faulting application start time: 0x01d77e981f29100c
Faulting application path: C:\Program Files\Google\Chrome\Application\chrome.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: 7f8d241c-3c6c-4c8a-b38a-fdda4f706c2d
Faulting package full name:
Faulting package-relative application ID:

and

Fault bucket 2141711254046609612, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: chrome.exe
P2: 91.0.4472.164
P3: 60ef17ce
P4: ntdll.dll
P5: 10.0.19041.1110
P6: e7a22463
P7: c00000fd
P8: 000000000002b866
P9:
P10:

Analysis symbol:
Rechecking for solution: 0
Report Id: 7f8d241c-3c6c-4c8a-b38a-fdda4f706c2d
Report Status: 268435456
Hashed bucket: c338c0e980904d38cdb8e309cce790cc
Cab Guid: 0
 

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
It just happened.

2 min earlier the reliability history has etocfile and etinit stopped working. This time no error in event viewer.

the scan found no issues.

edit: I uninstalled Easytune (gigabyte) which was the two items in the reliability history. Google crashed again. So that is not the issue.
 
Last edited:

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
I uninstalled chrome, deleted all google folders and removed all google entries from the registry.

It is still crashing with the same errors as posted above.
 

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
This error in the reliability history precedes all crashes.

Description
A problem with your hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name: LiveKernelEvent
Code: 141
Parameter 1: ffff8e02c8df2460
Parameter 2: fffff807299d4bc0
Parameter 3: 0
Parameter 4: 2ac
OS version: 10_0_19042
Service Pack: 0_0
Product: 256_1
OS Version: 10.0.19042.2.0.0.256.48
Locale ID: 1033

Extra information about the problem
Bucket ID: LKD_0x141_Tdr:6_IMAGE_amdkmdag.sys
Server information: 409af12b-9963-4463-b2e3-d77a3b0a013a
 

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
No, the MB is 9 months old and it has the latest bios.

I just read the 5600x has issues with ram. My ram is PVS416G400C9K which is not on the list, vs PVB416G400C9K which is.
 

Ralston18

Titan
Moderator
Code 141

Take a look in Device Manager.

Reference (and you can google for other, similar links):

https://softwaretested.com/windows/what-is-the-livekernelevent-code-141/

Link is just for initial discussion purposes. You can and should do additional research on Error code 141.

For example - via Microsoft:

https://answers.microsoft.com/en-us/windows/forum/all/livekernelevent-code-141/999a656f-be14-4c6d-9774-bf41d997271a

Look first and be methodical.

Do not immediately apply potential "fixes" without attempting some verification of both the problem and the offered fix.

No registry editing (very last resort only after fully system backup) and no third party software claiming to find and fix the problem. Some of those apps will show up no matter what problem is being addressed.
 

50bmg

Distinguished
Nov 16, 2007
873
0
18,980
0
I tried all of those fixes in your first link last night.

I installed every motherboard up date on gigabyte website.

I uninstalled the gpu driver in safe mode using DDU, then installed the newest.

The kernal error 141 has stopped so far, but chrome is still crashing this morning.

from Reliability History:

Description
Faulting Application Path: C:\Program Files\Google\Chrome\Application\chrome.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: chrome.exe
Application Version: 92.0.4515.107
Application Timestamp: 60f370bb
Fault Module Name: epclient64.dll
Fault Module Version: 20.8.0.85
Fault Module Timestamp: 607003ea
Exception Code: c00000fd
Exception Offset: 00000000000aa10b
OS Version: 10.0.19043.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 3a47
Additional Information 2: 3a4785c9a298900ed3409ae50b849efa
Additional Information 3: 188e
Additional Information 4: 188e3fc28048406158eae4fe219610c9

Extra information about the problem
Bucket ID: 2c6fd070b26fef3dded66e43451dd1db (2222084701355364827)

From event viewer: Appication:

Faulting application name: chrome.exe, version: 92.0.4515.107, time stamp: 0x60f370bb
Faulting module name: epclient64.dll, version: 20.8.0.85, time stamp: 0x607003ea
Exception code: 0xc00000fd
Fault offset: 0x00000000000aa10b
Faulting process id: 0xb10
Faulting application start time: 0x01d780885109b896
Faulting application path: C:\Program Files\Google\Chrome\Application\chrome.exe
Faulting module path: C:\Program Files (x86)\Citrix\ICA Client\epclient64.dll
Report Id: 3ae46ffc-5fa0-407f-b03d-ba300ae634b9
Faulting package full name:
Faulting package-relative application ID:

From event viewer: System:

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
and APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
to the user DESKTOP-Q452RHO\name SID (S-1-5-21-3899087551-249570890-2915003375-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.
 

ASK THE COMMUNITY