Question Chromium browsers (Chrome and Edge) that crash with every use

Jan 27, 2021
5
0
10
0
Hello, I have a serious problem and I think you can help me. My PC (Windows 10 20H2) has always worked well and overnight I started having problems with Chrome and Edge, 2 Chromium browsers: both browsers freeze after a few seconds on all the websites I go to, no browsing or video playback possible, mouse freezes but I can close the browser by clicking on the X at the top right. I did a Scannow, an in-depth ESET scan, as well as a scan with Malwarebytes antimalware: my PC is perfect, no viruses or spyware. I searched the internet and found nothing to solve my problem. So I started using Firefox and everything is working fine ... but I would love to continue using Chrome and Edge.
Do you have a solution for me? Any good idea for a solution will be welcome. Thank you so much.
 

Quanticriver

Reputable
Jul 1, 2017
842
140
5,340
64
Hello, I have a serious problem and I think you can help me. My PC (Windows 10 20H2) has always worked well and overnight I started having problems with Chrome and Edge, 2 Chromium browsers: both browsers freeze after a few seconds on all the websites I go to, no browsing or video playback possible, mouse freezes but I can close the browser by clicking on the X at the top right. I did a Scannow, an in-depth ESET scan, as well as a scan with Malwarebytes antimalware: my PC is perfect, no viruses or spyware. I searched the internet and found nothing to solve my problem. So I started using Firefox and everything is working fine ... but I would love to continue using Chrome and Edge.
Do you have a solution for me? Any good idea for a solution will be welcome. Thank you so much.
Boot your pc into safe mode with networking
try them there, if they work there, let us know and we'll go from there
 
Jan 27, 2021
5
0
10
0
Hello, many thanks for your quick reply. I tried both browsers in safe mode and they work. I reboot and they don't work in normal mode on my PC ! Please advice.
 

Quanticriver

Reputable
Jul 1, 2017
842
140
5,340
64
Hello, many thanks for your quick reply. I tried both browsers in safe mode and they work. I reboot and they don't work in normal mode on my PC ! Please advice.
that's actually good news, that means that the issue lies with your windows profile

please follow the steps below :)

 
Jan 27, 2021
5
0
10
0
that's actually good news, that means that the issue lies with your windows profile

please follow the steps below :)

I first tried with the registry editor, make the changes , reboot and nothing changed. After, I tried with tne creation of a new user account, and when I reboot the PC, I do not see whay you say: "When you reboot your computer after enabling the Hidden Admin Account, you will be able to see both your New Admin Account and also the Corrupted User Account. "
The computer opens normally in my user account ! What did I do wrong ?
 
Jan 27, 2021
5
0
10
0
Many thanks for your help. I finally decide to reinstall windows 10 because I create a new user and the problem is still there. Many thanks
 

ASK THE COMMUNITY

TRENDING THREADS