Claymore miner not working

Gerbren Noordhuis

Reputable
Sep 17, 2014
59
0
4,640
2
Hi. I've been mining without problems for the past year, ethereum on 2 1070's.

Today after i restarted pc i want to start miner but i got all kinds of errors, i tried googling but people seem to only get one of those errors so im not sure which solution is applicable to me. I will post log below for some info.




21:11:13:563 17f8 args: -epool eu2.ethermine.org:4444 -ewal *********************.1070Name -epsw x -ethi 3
21:11:13:563 17f8
21:11:13:563 17f8 ÉÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍ»
21:11:13:563 17f8 º Claymore's Dual ETH + DCR/SC/LBC/PASC GPU Miner v9.7 º
21:11:13:563 17f8 ÈÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍÍͼ
21:11:13:563 17f8
21:11:13:766 17f8 ETH: 1 pool is specified
21:11:13:766 17f8 Main Ethereum pool is eu2.ethermine.org:4444
21:11:13:766 17f8 DCR: 0 pool is specified
21:11:13:828 17f8 OpenCL platform: NVIDIA CUDA
21:11:13:828 17f8 AMD OpenCL platform not found
21:11:13:937 17f8 CUDA initializing...

21:11:13:937 17f8 NVIDIA Cards available: 2
21:11:13:953 17f8 CUDA Driver Version/Runtime Version: 9.1/8.0
21:11:13:953 17f8 GPU #0: GeForce GTX 1070, 8192 MB available, 15 compute units, capability: 6.1

21:11:13:953 17f8 GPU #1: GeForce GTX 1070, 8192 MB available, 15 compute units, capability: 6.1

21:11:13:953 17f8 Total cards: 2
21:11:17:997 17f8 No AMD cards in the list, ADL library will not be used.
21:11:18:013 17f8 NVML version: 9.390.77
21:11:18:278 1620 ETH: Stratum - connecting to 'eu2.ethermine.org' <46.105.121.53> port 4444
21:11:18:294 1620 send: {"worker": "eth1.0", "jsonrpc": "2.0", "params": ["***************************.1070Name", "x"], "id": 2, "method": "eth_submitLogin"}

21:11:18:294 1620 ETH: Stratum - Connected (eu2.ethermine.org:4444)
21:11:18:325 1620 got 39 bytes
21:11:18:325 1620 buf: {"id":2,"jsonrpc":"2.0","result":true}

21:11:18:325 1620 parse packet: 38
21:11:18:325 1620 ETH: Authorized
21:11:18:325 1620 send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}

21:11:18:325 1620 new buf size: 0
21:11:18:356 1620 got 248 bytes
21:11:18:356 1620 buf: {"id":3,"jsonrpc":"2.0","result":["0x56029c41dd03e0ff6a91d3ed1bb3474196f8a88de3dcb9f35bd2da82b135d9d2","0x18dc9d8a79d5ae8c969f2185c5ba465e586d0a3e35d4aff11d1e8313d8488377","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x5abc1d"]}

21:11:18:356 1620 parse packet: 247
21:11:18:356 1620 ETH: job changed
21:11:18:356 1620 new buf size: 0
21:11:18:372 17f8 No pool specified for Decred! Ethereum-only mining mode is enabled

21:11:18:372 17f8 ETHEREUM-ONLY MINING MODE ENABLED (-mode 1)

21:11:18:372 17f8 ETH: eth-proxy stratum mode
21:11:18:372 17f8 Watchdog enabled
21:11:18:372 17f8 Remote management (READ-ONLY MODE) is enabled on port 3333
21:11:18:372 17f8

21:11:18:403 162c Setting DAG epoch #198...
21:11:20:134 162c Setting DAG epoch #198 for GPU1
21:11:20:134 1610 Setting DAG epoch #198 for GPU0
21:11:20:134 162c Create GPU buffer for GPU1
21:11:20:134 1610 Create GPU buffer for GPU0
21:11:24:081 1610 GPU 0, GpuMiner cu_kd failed 4 (16), unspecified launch failure
21:11:24:097 1610 GPU 0, Calc DAG failed!
21:11:24:128 162c GPU 1, GpuMiner cu_kd failed 4 (16), unspecified launch failure
21:11:24:128 162c GPU 1, Calc DAG failed!
21:11:26:343 1620 got 248 bytes
21:11:26:343 1620 buf: {"id":0,"jsonrpc":"2.0","result":["0x2fc7784864f918945952672465eebd8aae81ec31d3eda15ac48b3f4b47403077","0x18dc9d8a79d5ae8c969f2185c5ba465e586d0a3e35d4aff11d1e8313d8488377","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x5abc1e"]}

21:11:26:343 1620 parse packet: 247
21:11:26:343 1620 ETH: job changed
21:11:26:343 1620 new buf size: 0
21:11:27:061 c40 NVML: cannot get current temperature, error 999 (an internal driver error occurred)
21:11:27:061 c40 NVML: cannot get fan speed, error 999 (an internal driver error occurred)
21:11:27:045 1620 ETH: 07/11/18-21:11:26 - New job from eu2.ethermine.org:4444
21:11:27:061 1620 target: 0x0000000112e0be82 (diff: 4000MH), epoch 198(2.55GB)
21:11:27:108 1620 ETH - Total Speed: 0.000 Mh/s, Total Shares: 0, Rejected: 0, Time: 00:00
21:11:27:108 1620 ETH: GPU0 0.000 Mh/s, GPU1 0.000 Mh/s
21:11:27:139 c40 NVML: cannot get current temperature, error 999 (an internal driver error occurred)
21:11:27:139 c40 NVML: cannot get fan speed, error 999 (an internal driver error occurred)
21:11:27:622 1610 Set global fail flag, failed GPU0
21:11:27:622 1610 GPU 0 failed
21:11:27:622 1518 Setting DAG epoch #198 for GPU0
21:11:27:622 1518 Create GPU buffer for GPU0
21:11:27:622 1518 CUDA error - cannot allocate big buffer for DAG. Check readme.txt for possible solutions.

21:11:27:654 162c Set global fail flag, failed GPU1
21:11:27:654 162c GPU 1 failed
21:11:27:654 161c Setting DAG epoch #198 for GPU1
21:11:27:654 161c Create GPU buffer for GPU1
21:11:27:654 161c CUDA error - cannot allocate big buffer for DAG. Check readme.txt for possible solutions.

21:11:28:371 1620 ETH: checking pool connection...
21:11:28:371 1620 send: {"worker": "", "jsonrpc": "2.0", "params": [], "id": 3, "method": "eth_getWork"}

21:11:28:402 1620 got 248 bytes
21:11:28:402 1620 buf: {"id":3,"jsonrpc":"2.0","result":["0x2fc7784864f918945952672465eebd8aae81ec31d3eda15ac48b3f4b47403077","0x18dc9d8a79d5ae8c969f2185c5ba465e586d0a3e35d4aff11d1e8313d8488377","0x0112e0be826d694b2e62d01511f12a6061fbaec8bc02357593e70e52ba","0x5abc1e"]}

21:11:28:402 1620 parse packet: 247
21:11:28:402 1620 ETH: job is the same
21:11:28:402 1620 new buf size: 0
21:11:30:009 1764 NVML: cannot get current temperature, error 999 (an internal driver error occurred)
21:11:30:009 1764 NVML: cannot get fan speed, error 999 (an internal driver error occurred)
21:11:30:087 1764 NVML: cannot get current temperature, error 999 (an internal driver error occurred)
21:11:30:087 1764 NVML: cannot get fan speed, error 999 (an internal driver error occurred)
 

Gerbren Noordhuis

Reputable
Sep 17, 2014
59
0
4,640
2


Haven't tried yet, but i can confrim they both work fine normally, i gamed with sli on them yesterday.
what you mean i missed that part?
 

hang-the-9

Titan
Moderator


Well you were asking what the issue may be, but in the log it tells you what the issue may be. If cards are good maybe check on the software. There is actually a note about GPU 0 also failing, but if cards are fine, then it seems the software is messing up. Is there support for it?
 

Gerbren Noordhuis

Reputable
Sep 17, 2014
59
0
4,640
2


I just started the miner again and it was working fine? i havent changed anything past days?
Well okay im not gonna complain its working :bounce:
 

ASK THE COMMUNITY

TRENDING THREADS