Question Cleaned/Wiped Drives for a Fresh Install of Windows, and now Windows won't install

Brett Vickers

Honorable
May 22, 2016
3
0
10,510
0
Over the last month or so, my computer has been acting glitchy. Every time I updated Windows, it wouldn't read my graphics card. I had to keep reverting to an old Windows file to fix the problem. I got through the rest of the academic year and figured that now I am not teaching, I could try to reinstalling Windows fully after cleaning my drives. Thank god I waited until summer because my computer is NOT working.
I keep getting this error message every time I try to install Windows. And I do mean Every. Single. Time.
Message: Windows cannot install required files. Make sure all files required for installation are available, and restart the installation. Error code: 0x8007025D

This error always pops up during the "Getting files ready for installation" stage. Sometimes the error pops up early around the 5-15% completed marker. Other times, and more frustratingly, the marker is at 95-98%. There seems to be no rhyme or reason to when the failure occurs.

Here's what I have done to try to fix the issue:
  1. I used console commands to clean and reformat all of my drives to try a 100% clean install of Windows in case some other files were messing things up. I look forward to having to download all my apps and games again.
  2. I have tried installing Windows on every drive in my computer, including one NVMe drive. I get the same error and random times no matter the drive.
  3. I have tried creating a 120gb partition on my drives and installing windows to there.
  4. I have tried screaming at it.
  5. I purchased a new 64gb usb stick just for this issue just in case the other USB was corrupted.
  6. I tried resetting my BIOS settings to default just in case they weren't on default to begin with.
  7. I have tried apologizing to it after screaming.
  8. I have tried removing all other drives except the one I am trying to install Windows to.
  9. I have removed all other extraneous peripheral devices that were plugged in to my computer
  10. I have tried redownloading the Windows 10 media onto the usb twice via Microsoft's own Windows 10 imaging tool just in case the file was bad the first and second time.
  11. I have tried waiting 12 hours.
  12. I tried swapping my memory sticks.
  13. I tried removing one memory stick.
  14. I have tried disconnecting all power to the computer for ten minutes before retrying.
  15. I have tried screaming at it again.
I have all but given up, and that's one thing I refuse to try. I'd really appreciate it if anyone could point me in the right direction though!

Computer specs (I just built the thing 10 months ago):
CPU AMD Ryzen 5 3600 3.6 GHz 6-Core Processor
Motherboard MSI MPG B550 GAMING PLUS ATX AM4 Motherboard
Memory G.Skill Ripjaws V 16 GB (2 x 8 GB) DDR4-3600 CL16 Memory
Storage Seagate Barracuda Compute 2 TB 3.5" 7200RPM Internal Hard Drive / 100GB SD / 1TB NVMe
Video Card Asus GeForce RTX 2060 SUPER 8 GB DUAL EVO OC V2 Video Card
Case NZXT H440 ATX Mid Tower Case
Power Supply Antec NeoECO Gold 650 W 80+ Gold Certified Semi-modular ATX Power Supply
 

Lutfij

Titan
Moderator
1| Can you check and see what BISO version you're on for your motherboard?
2| Did you recreate your bootable USB installer using Windows Media Creation Tools?
3| In your specs list, what is the 100GB SD? Card off of a Card reader? You will need to have only your SSD connected to the motherboard, wipe the entire drive, clean, meaning removing all partitions. Then let the OS install on the drive, once it creates partitions it needs.
4| So long as you have a 16G pen drive, regardless of speed, you're good.
5| Which USB port on the back of the motherboard did you plug it into?
6| Which slots are the sticks of ram populating?
 

Brett Vickers

Honorable
May 22, 2016
3
0
10,510
0
Miraculously it worked when I switched the port that the USB stick was plugged into. I had tried, no kidding, about five ports already before the current one. Windows is now installed and operating, but now I am running into a new problem -- my computer, even though I am the only account on it, is not giving me admin privileges to check device manager and disk management. I am currently troubleshooting my way through this problem.

Thanks for the response!
 

ASK THE COMMUNITY

TRENDING THREADS