[SOLVED] Clock Speed

Tenpinsmick

Distinguished
Oct 11, 2013
42
2
18,535
0
Hi all.

I have been racking my brain as to why my rig seems to be idling relatively hot spiking as high as 60c…literally just booting up and opening HW Monitor.

My BIOS has my i910850k at stock 3.6ghz, no overclocks etc.

I noticed HW Monitor had my clock speed of all 10 cores at 5000mhz all of the time.

I decided to changed the Max Processor State in power plan to 80% and hey presto when idle it stays around 2800mhz and CPU temp idles around 32c….perfect! But why is it throttling of its own accord when nothing is running?

When I play a game however it jumps back to 5000mhz and temps hit 70c which I guess is ok.

How do I get my rig to not go above 3.6ghz even when playing games, Im not fussed about reduced performance, I just want slightly cooler temps?

CPU - i910850k
MOBO - MSI Z490 Carbon WiFi
RAM - 32GB Corsair 3200MHZ
GPU - 1660 Super 6GB
Windows 10.
 
Hi all.

I have been racking my brain as to why my rig seems to be idling relatively hot spiking as high as 60c…literally just booting up and opening HW Monitor.

My BIOS has my i910850k at stock 3.6ghz, no overclocks etc.

I noticed HW Monitor had my clock speed of all 10 cores at 5000mhz all of the time.

I decided to changed the Max Processor State in power plan to 80% and hey presto when idle it stays around 2800mhz and CPU temp idles around 32c….perfect! But why is it throttling of its own accord when nothing is running?

When I play a game however it jumps back to 5000mhz and temps hit 70c which I guess is ok.

How do I get my rig to not go above 3.6ghz even when playing games, Im not fussed about reduced performance, I just want slightly cooler temps?

CPU - i910850k
MOBO - MSI Z490 Carbon WiFi
RAM - 32GB Corsair 3200MHZ
GPU - 1660 Super 6GB
Windows 10.
Well to do what you asked, you just need to go into your BIOS and disable the basic turbo mode, Im not sure how its called on tat motherboard (specially since I only had 1 MSI motherboard in my life, and it was a long time ago). That way the CPU should stop boosting and run at 3.6GHz which is its base clock. Make sure theres no MSI OC/TUNE/Whatever crap active either.

After that I would go back to Windows, Power Plan and restore the CPU Max State to 100%. I f everything is correct it should always clock at 3.6 GHz Max not matter the task.

If you wana know how to reduce temps without touching the turbo mode, etc. Then you should share with us whats you cooler type, make and model, and also you case make and model.


In any case a Core i9 10850 runing at 5000MHz, and hitting 70°C looks pretty darn good to me. But not knowing your cooling type, and your case not sure if it could be better.

Cheers!
 
Hi all.

I have been racking my brain as to why my rig seems to be idling relatively hot spiking as high as 60c…literally just booting up and opening HW Monitor.

My BIOS has my i910850k at stock 3.6ghz, no overclocks etc.

I noticed HW Monitor had my clock speed of all 10 cores at 5000mhz all of the time.

I decided to changed the Max Processor State in power plan to 80% and hey presto when idle it stays around 2800mhz and CPU temp idles around 32c….perfect! But why is it throttling of its own accord when nothing is running?

When I play a game however it jumps back to 5000mhz and temps hit 70c which I guess is ok.

How do I get my rig to not go above 3.6ghz even when playing games, Im not fussed about reduced performance, I just want slightly cooler temps?

CPU - i910850k
MOBO - MSI Z490 Carbon WiFi
RAM - 32GB Corsair 3200MHZ
GPU - 1660 Super 6GB
Windows 10.
Well to do what you asked, you just need to go into your BIOS and disable the basic turbo mode, Im not sure how its called on tat motherboard (specially since I only had 1 MSI motherboard in my life, and it was a long time ago). That way the CPU should stop boosting and run at 3.6GHz which is its base clock. Make sure theres no MSI OC/TUNE/Whatever crap active either.

After that I would go back to Windows, Power Plan and restore the CPU Max State to 100%. I f everything is correct it should always clock at 3.6 GHz Max not matter the task.

If you wana know how to reduce temps without touching the turbo mode, etc. Then you should share with us whats you cooler type, make and model, and also you case make and model.


In any case a Core i9 10850 runing at 5000MHz, and hitting 70°C looks pretty darn good to me. But not knowing your cooling type, and your case not sure if it could be better.

Cheers!
 

Tenpinsmick

Distinguished
Oct 11, 2013
42
2
18,535
0
Well to do what you asked, you just need to go into your BIOS and disable the basic turbo mode, Im not sure how its called on tat motherboard (specially since I only had 1 MSI motherboard in my life, and it was a long time ago). That way the CPU should stop boosting and run at 3.6GHz which is its base clock. Make sure theres no MSI OC/TUNE/Whatever crap active either.

After that I would go back to Windows, Power Plan and restore the CPU Max State to 100%. I f everything is correct it should always clock at 3.6 GHz Max not matter the task.

If you wana know how to reduce temps without touching the turbo mode, etc. Then you should share with us whats you cooler type, make and model, and also you case make and model.


In any case a Core i9 10850 runing at 5000MHz, and hitting 70°C looks pretty darn good to me. But not knowing your cooling type, and your case not sure if it could be better.

Cheers!
Well to do what you asked, you just need to go into your BIOS and disable the basic turbo mode, Im not sure how its called on tat motherboard (specially since I only had 1 MSI motherboard in my life, and it was a long time ago). That way the CPU should stop boosting and run at 3.6GHz which is its base clock. Make sure theres no MSI OC/TUNE/Whatever crap active either.

After that I would go back to Windows, Power Plan and restore the CPU Max State to 100%. I f everything is correct it should always clock at 3.6 GHz Max not matter the task.

If you wana know how to reduce temps without touching the turbo mode, etc. Then you should share with us whats you cooler type, make and model, and also you case make and model.


In any case a Core i9 10850 runing at 5000MHz, and hitting 70°C looks pretty darn good to me. But not knowing your cooling type, and your case not sure if it could be better.

Cheers!
Thanks for the reply. I have found the turbo boost and disabled it and and reset the max state to 100%. CPU is 3.6ghz all the time even when idle and when gaming it doesn’t go above 3.6ghz and temps stay around 40-45c. Thank you very much

I have a Corsair H115i Caplex Elite AIO cooler and a Corsair 680x case. I run the cooler as an exhaust at the top with fans either side as a push and pull. 3 intake fans on the front, 2 intake fans on the bottom and a single intake on the rear.
 
Reactions: RodroX
Thanks for the reply. I have found the turbo boost and disabled it and and reset the max state to 100%. CPU is 3.6ghz all the time even when idle and when gaming it doesn’t go above 3.6ghz and temps stay around 40-45c. Thank you very much

I have a Corsair H115i Caplex Elite AIO cooler and a Corsair 680x case. I run the cooler as an exhaust at the top with fans either side as a push and pull. 3 intake fans on the front, 2 intake fans on the bottom and a single intake on the rear.
I see, glad you found the option.

I still stand at my point up there, 70°C is a decent temp for a 10th gen core i9 runing at 5000MHz. But yeah depending on the game, resolution, and graphic settings, perhaps 3.6GHz is more than enough to drive the GTX 1660.

Cheers and have a great year.
 
Reactions: Tenpinsmick

ASK THE COMMUNITY

TRENDING THREADS