Question Clock Watchdog Timeout BSOD

Nov 15, 2020
8
0
10
0
BSoD: Clock Watchdog Timeout
Specs
Ryzen 5 3600x
2060
Crucial Storage
MSi B550 Gaming plus
evga 700 w PSU
Corsair Vengance DDR4 3200mhz (2x8)

My Pc blue screened while playing Warzone, this happened 3 weeks ago and i cant figure out the problem. I don't believe this is software related. This pc has been operational for a few weeks. My products are all under warranty still. I only have about 100 dollars to work with, which means I cant afford to go and get it fixed. I know a tech savvy friend and he has helped me take steps toward fixing the problem but even he doesn't know what is happening to my computer.

What I know:
There is a problem... I've looked over so many articles, videos, websites, and posts. What I've seen so far is that the problem could range from a component not being plugged in, to my processor is dead, to corrupted files, to a bad psu, bad mobo, bad ram, etc.

What has not worked:
Replacing my Ram, deleting all my files, system restore, reinstalling windows, Bios update, re-plugging everything in, using one stick of ram in all 4 slots, switching out my ssd, running windows memory diagnostics (didn't work).

What I can't do: My Pc is in a crash loop, as soon as it starts.. it freezes or Bsod. I cant run another memtest, cant update my drivers, cant do anything software related.

What I can do: I can return the faulty product (they are all still in warranty) I can buy a new part based on the cost.

What I think is the problem. On the Ez-Debug section of my motherboard the DRAM light does NOT turn on in the sequence (CPU>DRAM>VGA>Boot). However when I have no memory installed the DRAM light comes on and stays on suggesting that there is a problem with the RAM. My suspicion is that this is a motherboard problem and not a software problem.

I am here to ask for opinions before I take any more steps, Thank you for your time.
 
Last edited by a moderator:
Nov 15, 2020
8
0
10
0
BSoD: Clock Watchdog Timeout
Specs
Ryzen 5 3600x
2060
Crucial Storage
MSi B550 Gaming plus
evga 700 w PSU
Corsair Vengance DDR4 3200mhz (2x8)

My Pc blue screened while playing Warzone, this happened 3 weeks ago and i cant figure out the problem. I don't believe this is software related. This pc has been operational for a few weeks. My products are all under warranty still. I only have about 100 dollars to work with, which means I cant afford to go and get it fixed. I know a tech savvy friend and he has helped me take steps toward fixing the problem but even he doesn't know what is happening to my computer.

What I know:
There is a problem... I've looked over so many articles, videos, websites, and posts. What I've seen so far is that the problem could range from a component not being plugged in, to my processor is dead, to corrupted files, to a bad psu, bad mobo, bad ram, etc.

What has not worked:
Replacing my Ram, deleting all my files, system restore, reinstalling windows, Bios update, re-plugging everything in, using one stick of ram in all 4 slots, switching out my ssd, running windows memory diagnostics (didn't work).

What I can't do: My Pc is in a crash loop, as soon as it starts.. it freezes or Bsod. I cant run another memtest, cant update my drivers, cant do anything software related.

What I can do: I can return the faulty product (they are all still in warranty) I can buy a new part based on the cost.

What I think is the problem. On the Ez-Debug section of my motherboard the DRAM light does not turn on in the sequence (CPU>DRAM>VGA>Boot). However when I have no memory installed the DRAM light comes on and stays on suggesting that there is a problem with the RAM. My suspicion is that this is a motherboard problem and not a software problem.

I am here to ask for opinions before I take any more steps, Thank you for your time.

I already posted this I just cant find it again.
 
Last edited by a moderator:

Lutfij

Titan
Moderator
EVGA is the brand of the PSU while 700 is the wattage, what is the model for the PSU and it's age(if it's recycled)? Which slots on the motherboard are you populating with the sticks of ram? Might want to breadboard and use one stick only and swap the stick out for the other one. You will need to start sourcing parts from your friend till you get POST and hopefully you can rule out the culprit.
 
Nov 15, 2020
8
0
10
0
EVGA is the brand of the PSU while 700 is the wattage, what is the model for the PSU and it's age(if it's recycled)? Which slots on the motherboard are you populating with the sticks of ram? Might want to breadboard and use one stick only and swap the stick out for the other one. You will need to start sourcing parts from your friend till you get POST and hopefully you can rule out the culprit.
I'm not that tech savvy... so i will try to explain this to the best of my abilities. I don't know the model of the PSU I bought it about a month ago and until now no problems. I have tried 4 different stick of ram on every slot of the mobo (1 stick four times then switch). I'm not sure what 'POST' means would you mind explaining? I don't know what sourcing my products means either.
 

Saga Lout

Olde English
Moderator
Did you look for a reason in Control Panel>Administrative Tools>Event Viewer? It may have been so long ago that you can't see the reasons but good luck.

My events go back to June so you might find some useful information.
 
Nov 28, 2020
1
0
10
0
I also faced the safe problem and I have ryzen 3200 processor with MSI A320 MA pro max MB. I tried all the methods but nothing worked and even kapersky was not running properly. Then one in ms forum advised to remove all the usb devices except keyboard and mouse and do a reinstall with the update version of windows10 downloaded from microsoft site. I did the same and the problem got solved. Other can give a try if possible.
 

ASK THE COMMUNITY