Question Cloned HD data to new SSD now computer stutters

Oct 8, 2019
1
0
10
0
Looking for some solutions here. I used the macrium program to copy my data from my old WD HDD to a new WD SSD (this one here: https://www.newegg.com/western-digital-blue-1tb/p/N82E16820250088?Item=N82E16820250088)

Now my computer constantly stutters and freezes for a few seconds at a time, especially while gaming. The stutters come and go but get worse the longer I am on. I've checked all other possible issues, including defragging, internet, etc etc. The computer itself boots up extremely quick, but that's where the benefits stop.

I am slightly computer savvy, but if anyone has links to possible fixes I'd be very greatful.
 

LORDPrometheus

Honorable
Oct 3, 2014
585
15
11,365
156
Well several things could cause this the drive being a possibility. If you are able to open windows normally then in all likelihood the clone worked so let's break down the problem a bit more.

Try these troubleshooting steps.

  1. Update all drivers
  2. Validate steam cache on any game affected
  3. Use task manager to monitor disk usage in game either on a second monitor or playing in windowed down mode
  4. Open windows recovery and select repair windows installation but keep files in place.
5. Report back
 

popatim

Titan
Moderator
I'm not so sure. I think that only applies to cloning and Op said he copied which i believe preserves the source offset unless it is changed in the partition properties screen. I have a couple ssd's I could test with too, wish I was home right now. LOL
 

ASK THE COMMUNITY

TRENDING THREADS