Question Cloned System Drive Hanging/Looping

Jun 26, 2020
14
1
15
0
I cloned my system drive(W10 on a Seagate Barracuda 500gb) to my SSD Samsung Evo 860 using Reflect.
I did it through a USB which may be the issue but I'm hoping it's not.

When the clone finished, I swapped the drives but the Samsung is hanging on the 'black loading circle' just before it gets to the log in screen. It seems to be looping just as it might be loading into the next screen as the mouse moves but every couple seconds returns to the center.
I used the same SATA and power ports. I believe the port is SATA 2 but may be 3.
I also tried to boot off of another port with the same result.
I've done boot override and set it as the 1st boot priority.
I tried to do a repair but Windows said it couldn't repair anything.

I'm currently using the old drive in its original port, so the original copy of my system is solid as is the port and cable.

System is
mobo Asus P8H61-l R2.0
cpu i7 3770
gpu gtx 660ti
8gb RAM
PSU evga 600GD

Currently I have both drives in, the original as it was, and the clone on the second port I normally use for my other HDD.

Do I just need to try the clone again this time SATA to SATA rather than USB or is this a different issue?
 

USAFRet

Titan
Moderator
Mar 16, 2013
137,418
6,989
166,340
21,119
Do I just need to try the clone again this time SATA to SATA rather than USB or is this a different issue?
Yes, try it again, with both dries as internal instead of the USB thing.

-----------------------------
Specific steps for a successful clone operation:
-----------------------------
Verify the actual used space on the current drive is significantly below the size of the new SSD
Download and install Macrium Reflect (or Samsung Data Migration, if a Samsung SSD)
If you are cloning from a SATA drive to PCIe/NVMe, install the relevant driver for this new NVMe/PCIe drive.
Power off
Disconnect ALL drives except the current C and the new SSD
Power up
Run the Macrium Reflect (or Samsung Data Migration)
Select ALL the partitions on the existing C drive

If you are going from a smaller drive to a larger, by default, the target partition size will be the same as the Source. You probably don't want that
You can manipulate the size of the partitions on the target (larger)drive
Click on "Cloned Partition Properties", and you can specifiy the resulting partition size, to even include the whole thing

Click the 'Clone' button
Wait until it is done
When it finishes, power off
Disconnect ALL drives except for the new SSD
This is to allow the system to try to boot from ONLY the SSD
Swap the SATA cables around so that the new drive is connected to the same SATA port as the old drive
Power up, and verify the BIOS boot order
If good, continue the power up

It should boot from the new drive, just like the old drive.
Maybe reboot a time or two, just to make sure.

If it works, and it should, all is good.

Later, reconnect the old drive and wipe all partitions on it.
This will probably require the commandline diskpart function, and the clean command.

Ask questions if anything is unclear.
-----------------------------
 
Jun 26, 2020
14
1
15
0
One other thing, when I moved the partitions to be copied in Reflect, it was 1- System Reserve, 2- Primary(C:), 3-Primary(None), on the clone I moved "C:" to 3 and extended the partition to include all the remaining SSD(it's 1tb versus 500gb on the HDD).
 
Jun 26, 2020
14
1
15
0
Update:
I went ahead and followed your advice.
Unfortunately, I ran into the same problem, looping just before entering the log in/welcome screen.
Ran all the checks and repairs I could think of. Ultimately ended up resetting Windows on the clone drive.
It needed a fresh install anyway, I had just hoped I wouldn't need to eat up a day dealing with getting everything downloaded and installed.
My original drive is now in my USB chassis so I can try to pull files I want to keep from there and all seems well.
Thanks for the help, I don't know what the issue could be. It cloned enough to let me use windows repair to do a fresh install, but not enough to load the original copy. I'm going to chalk it up to some sort of conflict that's way above my tech knowledge(as are most things, lol).
 

ASK THE COMMUNITY

TRENDING THREADS