Question Cloning from 512 HDD to 4096 SSD. Need help.

May 22, 2019
3
0
10
So I started out with Macrium, and from there I found out my disk in my PC is 512 HDD. My SSD is 4096. Cloning doesn't work. So I created a bootable media on my USB, made an image of it. After booting it, I tried to transfer the media using the "Recover image to another new hardware" but it still gave me an error of "Incompatible disk"

Both drives are connected internally. Not using USBs.

I used AOMEI as well, 4096 SSD doesn't even show up, even after formatting it, but it shows up in System Information.

From a previous thread, I used EaseUS Todo. BOOM. It cloned successfully.

Problem #1: I believe during the cloning, my 4096 SSD had 900MB from 512 HDD, but 2.7TB unallocated. So after cloning, my 4096 SSD appears to be full.

Problem #2: Everytime I try to boot from my 4096 SSD, it says "No bootable device found". How do I fix this?

Problem #3: In solution to Problem #2, I used EaseUS Partition Manager to convert it to MBR, from GPT. However, not it says "Invalid Partition disk" along with "No bootable device found"

512 HDD is a MBR.
4096 SSD was GPT. When I first opening the System Information, it asked me to use either MBR or GPT. I selected GPT then.

Any help would be great!
 
1. cloning turns one HDD into the one HDD you are cloning,so it will show up with the Gb that the original had,you will need to use a partition manager to create a new partition after the one you cloned or to increase the size of that partition.
2.booting with the windows installation media and following the instruction to repair your boot
https://www.thewindowsclub.com/boot-or-repair-windows-10-using-the-installation-media
If you can boot into any windows and have access to the new ssd you can use easybcd to write a new bootblock and fix the bcdstore on the ssd.
3.turn it to gpt again?or re write the clone.
 
May 22, 2019
3
0
10
Okay, with only the new SSD cloned disk inserted, booting it from the USB disk and using the troubleshoot options to repair the boot, I get an error -> unable to load winload.exe or something like that. And when i restart it, it still shows no bootable media found.

Now last night, my old HDD while freeing up space, something must have happened. I am currently running chkdsk on it right now. It keeps saying "inaccessible boot device."

I have tried the automatic repair, nothing.
I have tried deleting recently installed packages until past 1 month, and still nothing.
Checking my disk is currently going on, so lets see.


Any thoughts on both of these issues?
 

USAFRet

Titan
Moderator
There is no 512 GB source drive.

The source drive is 1 TB and target drive is 4TB.
source drive is 512 sector size
Target drive is 4096 sector size
That's why I asked.
You did not specify this was the sector size vs the drive size.

https://kb.macrium.com/KnowledgebaseArticle50193.aspx

You ca do this with an Image, rather than an actual clone.
Image to some other drive, then recover that Image to your desired target drive.
Result is the same, except that it actually works.
 

ASK THE COMMUNITY

TRENDING THREADS