[SOLVED] Comcast modem with ASUS RT-AC68U AC1900 lost hard-wired connection

Aug 8, 2018
4
0
10
0
Desktop running windows 10 64 bit
Comcast modem
Have RT-AC68U AC1900 that were all working OK
Tried to add Lyra Trio Mesh
While setting up Lyra, I lost hard-wired connectivity between desktop and internet
Removed Lyra completely
factory reset and Rebooted comcast modem, factory reset and rebooted RT-AC68U, rebooted desktop
Have tried various cables
Have tried a number of other fixes from internet
Unable to re-establish hard wired connection between desktop and internet
I am able to wire connect directly from comcast modem to desktop with no problem
Any suggestions welcome
Thank you
 
Last edited:
Cable modems are kinda strange they tend to only support the very first device you plug into them. You need to either have nothing connected when it boots or make sure the proper device is connected.

If you hook your pc to the 68u do you get ip addresses on your pc. Can you get into the admin screens on the router.

The router should show you the ip if any it gets from the cable modem.
 
Cable modems are kinda strange they tend to only support the very first device you plug into them. You need to either have nothing connected when it boots or make sure the proper device is connected.

If you hook your pc to the 68u do you get ip addresses on your pc. Can you get into the admin screens on the router.

The router should show you the ip if any it gets from the cable modem.
 
Aug 8, 2018
4
0
10
0
Cable modems are kinda strange they tend to only support the very first device you plug into them. You need to either have nothing connected when it boots or make sure the proper device is connected.

If you hook your pc to the 68u do you get ip addresses on your pc. Can you get into the admin screens on the router.

The router should show you the ip if any it gets from the cable modem.
Thanks so very much.

I started with your suggestion of only having the router attached to the cable modem and rebooted

then I enabled wifi on desktop to get to internet and to the router

router asked me to set up net network

completed that and wired connection came on

crossing my fingers that issue is resolved ... right now it look good

thanks very much
Cable modems are kinda strange they tend to only support the very first device you plug into them. You need to either have nothing connected when it boots or make sure the proper device is connected.

If you hook your pc to the 68u do you get ip addresses on your pc. Can you get into the admin screens on the router.

The router should show you the ip if any it gets from the cable modem.
 
Aug 8, 2018
4
0
10
0
Can you get to the admin page on the router after the factory reset? What does the WAN status say?

Have you tried another device? Could you have messed up the PC/Laptop rather than the router?
Thanks, I was able to resolve my issue with assistance from previous answer
 

ASK THE COMMUNITY