COMP REBOOT - HELP!

G

Guest

Guest
I just bought a ATI Radeon 8500 and played a lot of games with it including Ghost REcon, Ballistics, Civilisation III, Counterstrike and TEam Fortress Classic. I played TFC(Team Fortress Classic) for about one hour and suddenly my computer switched off by itself. After I switched it on, I played CS, once I entered the game and started, my computer rebooted! why!!??! and i have NO problems with other games like avp2, ballistics, civil 3 and etc. I have the latest drivers from ATI. What's wrong?My best guess is it's overheating but cant it withstand the heat?
 

AEboy128

Distinguished
Apr 28, 2001
807
0
18,980
0
I'm guessing you're running win2k correct?? If you go to the system tab (it may be a little different as i'm running XP) in control panel then the advanced tab, then startup and recovery and uncheck automatically reboot. That should work.

My system: <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=8946" target="_new">http://www.anandtech.com/mysystemrig.html?rigid=8946</A>
 
G

Guest

Guest
i am using WIN98SE but I tried full blast air con at the CPU but it still hangs.
 

Rubberbband

Distinguished
Jul 9, 2001
867
1
18,980
0
If your AGP slot can't provide enough current to the video card it will re-boot your system. My 700 Duron on a Gigabyte mobo was doing exactly that with a Radeon 64Mb ddr vid card. It's fine with a Kyro 2, and I'm now running it with a Geforce 2 Mx400 64Mb. Give us your system breakdown/info.
 

Crashman

Polypheme
Editor
Congrats on the new card! It might be a power supply problem. The P2B is a respected motherboard that is fairly unlikely to have the AGP electrical underfeed problem, but if it does turn out to be the problem, you can always solder a couple jumper wires to the back of the board.

What's the frequency, Kenneth?
 
G

Guest

Guest
this is another computer and this computer is using a Abit mobo and I found a lot of people having similar problems using a Abit mobo no matter what processor they r having.
 
G

Guest

Guest
a very old PIII slot 1 mobo by Abit
i think it's Abit BPH-6..can't really remember tho
 
G

Guest

Guest
I don't really know unless I check it up but most of the time I check out that RAdeon 8500 have problems with <b>ANY</b> ABIT mobos..
 

ASK THE COMMUNITY