Compaq 3000R not booting

G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq.servers,alt.sys.pc-clone.compaq (More info?)

Hi Folks,

Am reaquainting myself with compaq servers after some years - need some
help!

Have picked up a compaq 3000R 450Mhz server with twin 9.1 GB disks. It
is in an unknown state - though I was told by the seller that it used to
run FreeBSD.

When I boots It spends five mins in the "Option Roms" section, trying to
initialize the Raid controller. It fails with a "1783-Slot 8 Array
controller failure".

The two disks are in the bottom left and bottom right bays respectively.

The daughterboard is in slot 8 - all the lights are on after boot. When
the machine boots, the lights on the left disk flash once, and then
there is no further activity.

The machine moves to the F1 prompt stage - after that, the usual
non-system disk errors.

I have a copy of Smartstart 5.5, but does not boot to that stage.

Have I missed anything or is there anything I could check?

Thanks in advance.

Michael Calwell
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq.servers,alt.sys.pc-clone.compaq (More info?)

start with a system erase. put the SS CD into another system, and use the
diskette buiilder to make the disk. boot from that floppy and wipe the
config. It could be that the array controller is dead. Be prepared to ebay
another one. I would buy nothing older than an SA3200 .

- LC

"Michael Calwell" <michael.calwell@btopenworld.com> wrote in message
news:422073c2$0$8747$db0fefd9@news.zen.co.uk...
> Hi Folks,
>
> Am reaquainting myself with compaq servers after some years - need some
> help!
>
> Have picked up a compaq 3000R 450Mhz server with twin 9.1 GB disks. It is
> in an unknown state - though I was told by the seller that it used to run
> FreeBSD.
>
> When I boots It spends five mins in the "Option Roms" section, trying to
> initialize the Raid controller. It fails with a "1783-Slot 8 Array
> controller failure".
>
> The two disks are in the bottom left and bottom right bays respectively.
>
> The daughterboard is in slot 8 - all the lights are on after boot. When
> the machine boots, the lights on the left disk flash once, and then there
> is no further activity.
>
> The machine moves to the F1 prompt stage - after that, the usual
> non-system disk errors.
>
> I have a copy of Smartstart 5.5, but does not boot to that stage.
>
> Have I missed anything or is there anything I could check?
>
> Thanks in advance.
>
> Michael Calwell
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq,alt.sys.pc-clone.compaq.servers (More info?)

Try to boot your machine without the RAID controller present. If it boots
then,
you probably have a bad RAID card.


Aidan Grey


On Sat, 26 Feb 2005 13:04:01 +0000, Michael Calwell wrote:

>Hi Folks,
>
>Am reaquainting myself with compaq servers after some years - need some
>help!
>
>Have picked up a compaq 3000R 450Mhz server with twin 9.1 GB disks. It
>is in an unknown state - though I was told by the seller that it used to
>run FreeBSD.
>
>When I boots It spends five mins in the "Option Roms" section, trying to
>initialize the Raid controller. It fails with a "1783-Slot 8 Array
>controller failure".
>
>The two disks are in the bottom left and bottom right bays respectively.
>
>The daughterboard is in slot 8 - all the lights are on after boot. When
>the machine boots, the lights on the left disk flash once, and then
>there is no further activity.
>
>The machine moves to the F1 prompt stage - after that, the usual
>non-system disk errors.
>
>I have a copy of Smartstart 5.5, but does not boot to that stage.
>
>Have I missed anything or is there anything I could check?
>
>Thanks in advance.
>
>Michael Calwell
>
 
G

Guest

Guest
Archived from groups: alt.sys.pc-clone.compaq.servers,alt.sys.pc-clone.compaq (More info?)

NuTCrAcKeR wrote:
> start with a system erase. put the SS CD into another system, and use the
> diskette buiilder to make the disk. boot from that floppy and wipe the
> config. It could be that the array controller is dead. Be prepared to ebay
> another one. I would buy nothing older than an SA3200 .

Hi Nutcracker,

I have managed to get to Smartstart, I am running the manual config
setup. At "Loading Plug & Play Boards" it just displays the activity
logo and does nothing else.

I will try and find a system erase floppy I can create with Linux (no
windows machines here), or mount the SS cd and use that.

Thanks for your advice.

Michael

>
> - LC
>
> "Michael Calwell" <michael.calwell@btopenworld.com> wrote in message
> news:422073c2$0$8747$db0fefd9@news.zen.co.uk...
>
>>Hi Folks,
>>
>>Am reaquainting myself with compaq servers after some years - need some
>>help!
>>
>>Have picked up a compaq 3000R 450Mhz server with twin 9.1 GB disks. It is
>>in an unknown state - though I was told by the seller that it used to run
>>FreeBSD.
>>
>>When I boots It spends five mins in the "Option Roms" section, trying to
>>initialize the Raid controller. It fails with a "1783-Slot 8 Array
>>controller failure".
>>
>>The two disks are in the bottom left and bottom right bays respectively.
>>
>>The daughterboard is in slot 8 - all the lights are on after boot. When
>>the machine boots, the lights on the left disk flash once, and then there
>>is no further activity.
>>
>>The machine moves to the F1 prompt stage - after that, the usual
>>non-system disk errors.
>>
>>I have a copy of Smartstart 5.5, but does not boot to that stage.
>>
>>Have I missed anything or is there anything I could check?
>>
>>Thanks in advance.
>>
>>Michael Calwell
>>
>
>
>
 

TRENDING THREADS